Chat problems?

11 posts

Flag Post

So I just moved into my new university house. Woo etc.

However, since changing my internet connection to the current configuration I don’t seem to be able to connect to Kongregate chat. I can still play games, and post in the forums (obviously) but it says that it can’t connect to the chat server, and hence also can’t get cards/badges.

I’ve tried adjusting my firewall, deleting cookies, temporary folders and so on but I can’t work it out :( So uh yeah if anyone has a clue then help me out plzkthx

Flag Post

Are you using a proxy?

Flag Post

Let me say first that I know nothing of computers/the internet but apparently my ADSL modem uses network address translation? could that be it?

There’s also an integrated firewall with the modem that I haven’t tried fiddling with yet, but I’d have to leave that until tomorrow anyway.

Flag Post
  • I am having Chat Problems recently while loading a game the game and chat screen turns brown. Any body else having problems?
  • I Also posted in this old thread for I didn’t need to create a new one.
Flag Post

your adsl modem shouldn’t be causing the problem (mine doesn’t), go to start > run and type “systemroot\system32\drivers\etc\hosts” (without quotes) choose to open it with notepad and add “” (without quotes) to the bottom on a new line, if you haven’t already, that should fix it

Flag Post

I have the same problem unproductive, except I haven’t actually moved anywhere. It just stopped working one day. I think it was just after they moved the servers.

And I tried what you said skyboy but it said there’s nothing to run.

Flag Post

Where it says “systemroot” you should replace with your actual system root folder – typically C:\WINDOWS.

Or just find the hosts file yourself through explorer – just don’t touch anything else!

Flag Post

that doesnt change anything.. :(

Flag Post

every time i type anything in the chat it says

Kongregate Notice: To prevent spamming, we’ve limited how fast you can submit messages. Please try again.

but im not even saying things close together and it was working fine earlier today

Flag Post

It could be that your enter key gets stuck slightly pressed, you the chat thinks you’re posting multiple messages quickly. I’ve had that happen to me when I accidentally press the enter key when trying to hit the shift.

Flag Post

the chat works 1/10 times,
I’ve a red light, I open an another game to do a session conflict,
reconnect & I got a yellow light or a green if I’m lucky

i use firefox with the “web developer tollbar” and it says
there are errors in the css file:
Line(s) : 52, 53, 149, 261, 273, 276, 332, 963, 973, 1292, 1311, 1344, 1373, 1495, 1505.

there are errors in the js file:
Error : handler has no properties
Source file :
Line : 3883

Avertissement : test for equality (==) mistyped as assignment (=)?
Source file :
Line : 2821, Column : 26
Source code :
if (m = e.match(p)) {

… and much more