Games/Challenges Not Working

26 posts

Flag Post

Mission in Space : the lost colony and now Love will not load for me.

Mis:TLC will load then after hitting start goes to a black screen.

Love just stays at a white screen.

This is in EVERY browser I have. IE, FF, and Chrome. I run Win7 Pro. Seems to be the games that have challenges.

 
Flag Post

Does this post help any?

http://www.kongregate.com/forums/7/topics/241772?page=1#posts-5207530

 
Flag Post

Yes, I went through the basics, and nothing helped. Everything is up to date, I have ADBP but it is disabled for KONG. I have never had this issue on any game until the 2 most recent challenges.

I will try to completely disable ADP from chrome setting and report back if that fixes it, but that would be a nuisance if I have to do that every time.

Nope complete disabling had same results on love, white screen.

 
Flag Post

Hmm… Strange.

Do you have any other computers in the household you could test the games on? This can let us know if it’s something with your computer, or something happening on more than one computer.

 
Flag Post

Yea just got on and its working on my GF’s Laptop, must be something on my PC’s side. I just tried downloading drivers for my graphics card to see if that helps and nope. I guess my next step is to uninstall and completely reinstall flash. I’ll let you know if that works.

PS, I didn’t get awarded my challenge done even though my high score is registered over 6K(Got on GF’s laptop).

 
Flag Post

Reinstall did not help.

 
Flag Post

For your missing achievement, please review this:

http://www.kongregate.com/forums/7/topics/241772?page=1#posts-5207547

All right, back to the game problems…

What are the specs of your girlfriends laptop?

 
Flag Post

Actually did some searching on chrome and I found a solution that worked for me here:
http://techlogon.com/2011/08/11/shockwave-flash-crashes-in-google-chrome/

I had 3 flash plugins enabled in chrome, I tried the one in the macromedia file first, didn’t work, but tried the one located in chrome itself and now games I had issues with work fine….

IDK if this soultion is found elsewhere in the forums, if not it may be worth mentioning in a FAQ for Chrome users. This also effected every browser I had, I haven’t checked them yet will get back to you to see if IE or FF is working.

 
Flag Post

I’ll toss this into the FAQ. :) Thanks!

 
Flag Post

Welp, spoke too soon….. I can now get the games to load but during the game it freezes.

Now I have uninstalled and reinstalled all my browsers, flash itself, still having issues. Like last night I was playing MardiGras Mayhem and today it isn’t running properly. When ever i start the game it piles on all the menus onto the sreen I have no idea what the problem is. Again, it ran fine until it was made into a challenge. you can see I got 1 badge last night, now I cannot play.

Space Colony, it will load to the 2nd mission, and on the 3rd move it freezes. Every time. I can shoot, not do damage, and cannot move. Love is working fine.

My Specs are:
Win7 Pro SP1 32bit
9550 Phenom Quad core 2.2 ghtz
2GB Ram

My GF Laptop:
Acer Aspire
Win7 Home 64bit
4GB Ram
Intel Pentium P6200 2.13ghtz

 
Flag Post

At my whits end…. IDK how to fix this.

 
Flag Post

I’ll run this by our programmers to make sure it’s not something on our side.

The only thing I can see that’s different is that you are running a 32 bit while your girlfriend as 64 bit.

 
Flag Post

I’d like to add that i have this same problem…

I looked over the tech support thread and removed my adblocker too…

A few of the games i cant run is:
http://www.kongregate.com/games/elmortem/last-robot-2
http://www.kongregate.com/games/JuicyBeast/burrito-bison-revenge
http://www.kongregate.com/games/MonkeyWantBanana/shopping-cart-hero-3
http://www.kongregate.com/games/nerdook/mardi-gras-mayhem

Like the other guy i could play mardi gras mayhem before the badges was added… I even managed to get the badges when i started the game after they were added, i just wasnt able to start a new game…

 
Flag Post

Ok it’s definitely a flash issue on my/our PC’s and add Awaken: Front Line to the list of unplayables…. I tried to play on Age of Games site just to make sure it’s not a Kong issue and it is NOT, same problem, game loads press start and black screen on both sites.

I really wish I could figure this out….. willing to give a programmer access to my PC via teamviewer or some other solution… driving me crazy.

Dunark, you happen to run MS security Essentials?

 
Flag Post

No i use AVG 9…

I tried playing Necronator 2 but after choosing a race it freezes on the loading screen…

If it will help anything I can get on teamviewer too…

 
Flag Post

i had a problem with backyard monsters i play and i have a problem.

 
Flag Post

I’ve got the same problem. I’m using Chrome with no extensions active at all (trying to get it to work). Tried Burrito Bison’s Revenge and it stalls after I click start. It retains the load info, but never gets beyond a black screen.

I updated my flash player yesterday. I’d guess we all did.

 
Flag Post

Disabling the standalone flash and enabling BOTH Chrome versions of flash fixed the problem. Thanks ComputerJunkie, I had forgotten about that plugin fix.

 
Flag Post

I just went to my control panel and removed “adobe flash player plugin”

then i went to “about:plugins” in google chrome and activated the older version of flash too… This way i can keep the standalone flash player for my other programs…

Site is running a bit slower now though…

 
Flag Post

I have been switching between plugins…. every time a game fails I switch the flash plug-ins(enable one, disable the other) and this is working so far.

Honestly, this is a pain in the rear, I think it’s a Flash issue not Kong because this happens on other sites as well. Really wish Tech support would chime in on this, Zshadow has done all he could I think.

 
Flag Post

Maze stopper 2
Game loads past advertisements but just has a dude sitting in their logo. you click that and it takes you far away to another gaming site? How do you earn the points if you can’t even play on site?

 
Flag Post
Originally posted by grimtaylor:

Maze stopper 2
Game loads past advertisements but just has a dude sitting in their logo. you click that and it takes you far away to another gaming site? How do you earn the points if you can’t even play on site?

Which web browser are you using? Does it do this from other web browsers as well?

 
Flag Post
Originally posted by Zshadow:

Hmm… Strange.

Do you have any other computers in the household you could test the games on? This can let us know if it’s something with your computer, or something happening on more than one computer.

Important:
Sometimes An AddOn Can accidentially become disabled. go to chrome://plugins and see if adobe is activated. set it to always run. ADOBE READER DOES NOT HAVE TO BE ON,ADOBE FLASH. FOR CHROME USERS ONLY

 
Flag Post
Originally posted by grimtaylor:

Maze stopper 2
Game loads past advertisements but just has a dude sitting in their logo. you click that and it takes you far away to another gaming site? How do you earn the points if you can’t even play on site?

Very Strange.

 
Flag Post

i already go to chrome://plugins and see if adobe is activated. set it to always run. but it just got button disable and enable only