Dinowaurs connecting

5 posts

Flag Post

I decided to finally pick up the Dinowaurs hard badge. I know about the issues with getting matches started, but I also know about the workaround of using another site for my friend to play on, so no real issue there.

I’m stuck at starting the game up, with it never going past the “connecting” screen after the second or third logo.

From what I’ve trawled through this was an issue at launch for linux users using flash 10. I use windows, and I’m using flash 11, so it’s possible flash 11 broke it further.

I’ve tried installing flash 9 and 10 after uninstalling 11, but Kongregate (and Newgrounds) are asking me to install flash, so I think I’m doing it wrong. Is Kongregate still compatible with pre-11? If so, could someone give me a really simple, 2-year-old-could-understand, guide to replacing flash 11 with flash 9?

I know Dinowaurs is still, technically, playable, because there are comments on the game right up to May 14th this year implying such. I just need to work out what’s going wrong at my end, and which hoops to jump through.

I’ve tried using Chrome and IE so far.

 
Flag Post

Have you set you flash settings to unlimited?

 
Flag Post

I get the same result:

http://i47.tinypic.com/1249d9k.png

So it looks like the server may be down. For now, file a game bug report to the developer, and we’ll work on (hopefully) getting this fixed up! With multiplayer games though, they only last as long as their popularity. :( So if it can’t be fixed, it may be time to pull the plug.

 
Flag Post
Originally posted by Zshadow:

I get the same result:

http://i47.tinypic.com/1249d9k.png

So it looks like the server may be down. For now, file a game bug report to the developer, and we’ll work on (hopefully) getting this fixed up! With multiplayer games though, they only last as long as their popularity. :( So if it can’t be fixed, it may be time to pull the plug.

If this was a new error I’d be inclined to agree, but due to the past history of the game it looks more like an issue with its compatibility with some flash versions. I would be surprised if this is an issue newer than the 14th of May, which although plausible is highly improbable.

 
Flag Post

The game should be up and running now.