Games stop loading for some reason

15 posts

Flag Post

For some reason games stop loading shortly after I click on them. I think it happened yesterday for the first time while I was trying to load Clash: Rise of heroes in time to get the daily VP bonus. it was 23:59 when it started loading. It hiccuped a couple of times but I eventually got it to work somehow. However now it got so bad that I can’t play at all!

Please help me out, I’d really appreciate your support.

 
Flag Post

Does it do this for any game you play?

 
Flag Post

Yes. I also noticed this on other sites. Appearantly I have the same problem with Flash Player’s new “protected mode” as some other members. Or at least it looks like I’ve got the same problem.

 
Flag Post

Did you find any solution to this ?
Because i have the exact same problem since today :/

 
Flag Post

I have the exact same problem. No games will load. It’s not just Kongregate, either. I’m pretty sure it’s because there was a Flash player update. Not sure how to fix this…

 
Flag Post

Same thing happening to me as of yesterday. Updated Flash, troubleshooted (troubleshot?) through Adobe and couldn’t fix it.

 
Flag Post

Does this post help any?

 
Flag Post

Drangons of Atlantis cant be loaded for past 2 days. and frustrated gamers keep posting complaints… no use!. Please help

 
Flag Post

mousetrap won’t load properly.

 
Flag Post

Zshadow, the post you linked won’t help. I believe it is updating flash that CAUSED the problem. Many or most games on Kong don’t work for me at all anymore. I tried uninstalling flash and downgrading to an older version, but it didn’t help. Whatever they did screwed things up badly.

 
Flag Post
Originally posted by Alsee:

Zshadow, the post you linked won’t help. I believe it is updating flash that CAUSED the problem. Many or most games on Kong don’t work for me at all anymore. I tried uninstalling flash and downgrading to an older version, but it didn’t help. Whatever they did screwed things up badly.

Are you using Firefox by any chance?

 
Flag Post

What I found to be of use was this link here http://forums.adobe.com/thread/1018071?tstart=0

It seems that the issue is some incompatibility between Real Player Downloader and the newest flash version (at least on Firefox that is)

 
Flag Post

Yep, I’m using Firefox.
I don’t have Realplayer installed. I set Protected Mode off. I tried running Waterfox. I upgraded my browser to the latest release. I removed flash and installed an older version. Most games don’t work no matter what I do. I’m stumped. Maybe I’ll try installing an even older version of flash. I’m hoping Adobe figures out exactly what they screwed up and issue another flash version ASAP :/

 
Flag Post

I tried downgrading to Flash 10.3. That didn’t help.
I just installed Chrome. Most games still don’t work, but strangely exactly one of the games that didn’t work before does work now.

 
Flag Post

That’s… interesting. o.O Does clearing your recent cookies/cache on Chrome help any?