Can't play some games

10 posts

Flag Post

I have read the FAQ and I am lost.

I can play quite a few games but then there are some that I totally cant.

Paladog is one of them. It loads, I select a saved game, then the preamble starts, I go to click next and nothing.

Notebook Wars 3 is another. Click continue then play game and the screen just continually waves over and over again. I have waited for a reasonable load time and still nothing.

My details.
Play within Firefow 13.0 with Flash player updated to the latest version.
Gloabal and local settings set to unlimited.
No AD blocker.
Have cleared the cashe.

It is getting frustrating the number of games that I can not play is increasing. Is it flash or browser or both?

Thank you for any assitance that might be available.

 
Flag Post

That does sound pretty frustrating.
Which other add-ons do you have with Firefox? You never know, it could be one of those.

Try using Chrome and IE to see if it works with that browser.
If you want to be super extreme you could always try reinstalling Firefox to see if that fixes it.

 
Flag Post

Add ons:

Adobe Acrobat
Google Earth
Java
Flash (of course :P)
Silverlight

As you can see quite slim. I would hate to move to Chrome as I sync my bookmarks accross three computers via Firesync. But I may think about that change.

If I get no answer today that is a solution I will try the reinstallation of firefox.

 
Flag Post

Ok. I installed Chrome and tried the above games with that browser same thing. I then found a thread that outlines a protected mode. I took that off.

No difference still not working.

Ironically it is Notebook Wars 3 that I want to play! I played both previous versions to completion. Oh well now I will uninstall Flash I guess and try from scratch.

 
Flag Post

Did reinstalling flash help any?

 
Flag Post

Reverted to flash 10.x, didn’t help.

 
Flag Post

I was playing “Inkeeper” in Firefow 13 and it was working perfectly. Then this morning flash player asked to update and I now have 11.3.300.257
Suddenly after that I could not play. The screen loaded but when I click “play” nothing happens. This works in my Internet Explorer. Now I am fining that many games are not working in Firefox!
Is there something wrong with the new Flash Player?
Has anyone else had issues like this?

 
Flag Post

Is anyone else experiencing these issues? Firefox seems to be impossible to use with Kongregate at the moment?!!

 
Flag Post

So for anyone who is interested it seems that the reason why games won’t load in Firefox is because of the “Protected Mode” that Flash player has in it’s latest version. I disabled protected mode by following the trouble shooting guide and now games load again!

 
Flag Post

Here’s the thread:

http://forums.adobe.com/thread/1018071?tstart=0

This has been added to the FAQ.