cant load games

17 posts

Flag Post

every game i play now it says “loading” “connecting to server” “plz wait while loading”, and i cant get to the game. all started like half an hour ago

 
Flag Post

I have that issue as well except it is only with one game as far as i know and thats Dawn of the Dragons. I tried clearing my browser cache and history and even making another kong account but that still does it. I have tried different browsers as well. Help would be very much appreciated.

 
Flag Post

im haveing the same problem it will not load anything im trying to play back yard monsters and it just tells me done loading i mean wtf i just dont understand!

 
Flag Post

I’m getting the same problem when trying to play games using Firefox. I disabled all add-ons thinking it would help, it didn’t.

Games and chat work perfectly fine when using IE or chrome though.

 
Flag Post

Is anyone still experiencing this error?

 
Flag Post

He i just tried something and it worked, i used to load games via favorites, i deleted the link, and made a new one, and now it works.

 
Flag Post

Super Fishing a game that “was” in beta that is now no longer, when I click on it, it goes right back to the home page… I was 3 fish away from having them all “Mega Rare Sized” What the flip is going on? This causes some serious rage.

 
Flag Post

No support here I guess… Shame

 
Flag Post
Originally posted by Battlecock:

Super Fishing a game that “was” in beta that is now no longer, when I click on it, it goes right back to the home page… I was 3 fish away from having them all “Mega Rare Sized” What the flip is going on? This causes some serious rage.

If a game is in beta, that means that it’s not fully released, and is accessible via a special link. Your game data is not safe when games are in beta, it even states that above the game. When a game is fully released, the file name for it might be changed, which means that it will be saving the game data and loading it to and from a new location. If you were to search through your save files for the old data and transfer it to the location of the new data, it might work, as long as the game has not been updated and renders the old data useless. Game links also change when fully released, as they no longer contain the “preview” part in them.

Originally posted by Battlecock:

No support here I guess… Shame

Patience is a virtue, not everyone is online and looking at the forums all of the time, especially the Tech Support forum.

 
Flag Post

I can’t load some either and some don’t even start. Thank you for the attention.

 
Flag Post

Jupp I’m having the same problems. Some games load and then the screen goes blablack, other games load but I can’t start the game from the start-up screen.

Unfortunately I have no solution at the moment, tried updating flash, shockwave and java but nothing seems to work.

 
Flag Post

Thought you’d like to know that it is not a Kongregate-specific problem.

One of the games I can’t play is Monsters Den Chronicles and it is also available on Armor Games, it does not work there either.

Good luck solving this issue

 
Flag Post

I didn’t have this problem until I updated Flash.

 
Flag Post

Seems Adobe have had som trouble with their latest player.

I found this page, maybe it will help.

http://forums.adobe.com/message/4506372#4506372

 
Flag Post

Uninstalling the latest Flashplayer and installing an earlier version worked for me, se above post.

Good luck

 
Flag Post
Originally posted by mhoffer:

every game i play now it says “loading” “connecting to server” “plz wait while loading”, and i cant get to the game. all started like half an hour ago

It sounds like you are playing a mutiplayer game?
and does this happen on single player games?

 
Flag Post

To those using Firefox, please review this post: http://forums.adobe.com/thread/1018071?tstart=0