Alice is dead chap 3 problems

20 posts

Flag Post

i try for an hour to play this game but i can go only to the 2nd screen and my cursor is blocking and it don’t move. i will try everything (install and re-install adobe flash palyer, adobe shockwave, open new windows, refresh) but nothing worked.

If someone have any type of solution to suggest me, please tell me.

I’ve else try all the procedure explained in the forum but nothing.

Thanks to anyone who can help me to solve this problem

 
Flag Post

This game is very laggy for a lot of players, unfortunately. Sometimes, games work better on certain browsers, so try some others and see if any may cause the game to be more stable. Seeing the high amount of complaints, what you’re experiencing is very likely a problem from the developer’s side. If you can’t make the game run, it’s not your computer’s fault.

 
Flag Post

I’m having the same problem as Splinter. Get to the alleyway door;get a phone message & everything freezes! I get a “Kongregate.com is not responding.” popup. I also tried everything from restart,refresh, replay.etc.etc.etc. & the results are still the same… Didn’t have this type of problem with Alice 1&2. Alice must really be dead!! Doesn’t anyone have a solution? I’ll try anything! -Rogue310

 
Flag Post

Its hilarious since I have a great computer. I just want the damn badge.

 
Flag Post
Originally posted by MadJedi:

This game is very laggy for a lot of players, unfortunately. Sometimes, games work better on certain browsers, so try some others and see if any may cause the game to be more stable. Seeing the high amount of complaints, what you’re experiencing is very likely a problem from the developer’s side. If you can’t make the game run, it’s not your computer’s fault.

Weird because it works fine on every other site it was uploaded to besides kongregate. It might be the API in this site not the game’s fault entirely.

And dammit I just want the damn badge too. I already finished it when he first released it on newgrounds anyway.

 
Flag Post

To those experiencing problems, have you already review this post?

 
Flag Post
Originally posted by Zshadow:

To those experiencing problems, have you already review this post?

My firefox only has adblock and the lights out addon for youtube and I’ve disable all those and the game still lags to the point of unplayable. Tried the latest versions of ALL browsers up-to-date and so are my flash player plug-ins and activexes, which are also set to unlimited. And no it didn’t help at all. Tried everything including fresh re-install of “everything” and still no compromise…

It’s been almost a year since I first tried to play it here and a month since I posted in this topic and I still can’t play the damn game… I’ve tried to message “ImpendingRiot” but he doesn’t seem to answer anymore…

But he last said it might have something to do with kong’s api or something. Another user who just recently commented on the game said something about having to do with scripts

I on the other hand noticed that the unbearable browser-freezing lag seems to disappear completely, but only for a few seconds at the beginning when the BGM restarts… then the debilitating lag starts to build up again. I just wanna complete my Alice is Dead series badge collection. Pretty please?

 
Flag Post

Strange. Do you experience the lag when you are disconnected from chat (red plug?) If the lag goes away then, you can just send me a screenshot of you earning the badge and I can manually award it for you.

 
Flag Post
Originally posted by Zshadow:

Strange. Do you experience the lag when you are disconnected from chat (red plug?) If the lag goes away then, you can just send me a screenshot of you earning the badge and I can manually award it for you.

That’s actually the problem… if you read the comments of the people who complain at the game’s page, you’ll see that the lag starts at the very beginning of the game and gets so unbearable that it’s impossible to even play the game because it freezes the browser (FF, Chrome, IE) completely. And if we can’t play a game, we can’t get the badge… and also I tried disconnecting my self from chat (red plug), but the lag is still there.

So many people can’t play the game, but unusually enough there are a select few who actually got through without any sign of lag… I even tried playing at a friends custom built suped-up gaming computer and still unplayable…

 
Flag Post

Without seeing the code (partially because I’m too lazy to download/decompile/read, but also because I don’t like programming much anymore =p), it sounds like the API call might be inserted in a loop. In some cases, just having an endless loop causes full browser hangups (which may or may not trigger a browser alert saying that a script is causing performance issues). It’s also possible that it’s not an endless loop, but one that cycles so quickly with repeated function calls/criterion checks that it just overwhelms the browser.

Since you said that another user mentioned scripts, maybe that person got one of those browser alerts saying, “A script on this page may be busy, or it may have stopped responding.”

I got the badge a while ago, and I don’t recall having any problems running it. Sounds like I was lucky.

 
Flag Post

:\ that is so unfair… I don’t really know much about scripts but why is this lag selective? shouldn’t the problem affect everyone?

this medium badge is starting to look more like impossible… will this ever be fixed? or should I just give up now and move on?

 
Flag Post

I loaded the game to see if it would lag for me now. It worked fine. When I pulled up the AdBlock list of blockable items, I noticed an “object subrequest” called “Alice_is_dead_3_kong_mousefix.swf?kongregate_game_version=1313963378” in the middle of the jumble. Again, I’m just speculating, but that looks like something added as a patch job specifically for Kong. It might have been added to deal with a mouse lag issue after complaints, or it could’ve been there from the start just to get the game working on Kong. Blocking it didn’t lag me out when I refreshed. It just failed to load the game at all.

The only person who could say for sure whether any changes will be made to the game’s code would be the developer, but you’ve already tried contacting him so that seems like a dead end. Maybe one of the Kong admins can snoop into the code (specifically to check the API implementation), but I’m not sure if they are allowed to do that.

 
Flag Post

I guess Alice is Dead 3… is dead then… dang… I really wanted that impossible badge (because it practically is). Thanks for trying to help anyway.

 
Flag Post

after reading all of this it seems that most people only experience this lag on Kongregate, but I can’t even play the game on newgrounds. My theory is that the game doesn’t like certain operating systems or something, so I ask that people who’ve actually played the game without problems name the computer type(pc or mac) that they’re using and what’s they’re operating system. I don’t know anything about macs so I don’t know if they have operating systems or not.

 
Flag Post

I’m going to necro this thread since I’m having the same issue. If you look at the game comments you’ll find a good amount of other people have the same issue of the game lagging until its unplayable right around the screen when you’re in front of the bar. If you go to newgrounds there are similar comments for Episode 3 as well.

I don’t care about the badge as much as i just want to finish the series. This thread has been around for a while and some of the comments in the game are older as well so this probably will fall on deaf ears.

Ohwellfirstgameonkongin3yearsisimplycan’tplay.

 
Flag Post

I have the same lag – clicking blindly and waiting 3-4 minutes sometimes lead me in the next room – the LAG BUG NEEDS FIXED it is a real pity for this nice game

 
Flag Post

on chapter 3 it’s kinda lagging. but i kinda like mad hatter’s voice. and it’s awesome alright.

 
Flag Post

It’s nothing to do with the site, it’s the game. Newsgrounds has same problem. It’s something to do with newer versions of flash not liking it but I haven’t found a solution.

 
Flag Post

I have no idea what site to go on to play it. I really want the badge but i want to finish the story too. I can get pretty far in the game even with the lag but it takes me at least an hour and a half to get to the back alley because the mouse lag is so strong. I can’t stand it anymore. At this point i’m thinking of watching a walkthrough on Youtube just to see what happens. It’s a shame that every site I play it on it lags just as bad. If anyone thinks of a solution let me know.

 
Flag Post
Originally posted by AndrewP14:

I have no idea what site to go on to play it. I really want the badge but i want to finish the story too. I can get pretty far in the game even with the lag but it takes me at least an hour and a half to get to the back alley because the mouse lag is so strong. I can’t stand it anymore. At this point i’m thinking of watching a walkthrough on Youtube just to see what happens. It’s a shame that every site I play it on it lags just as bad. If anyone thinks of a solution let me know.

You should be able to find the series on Newgrounds, that’s where I first played it. As for here on Kong, it is a problem I hope gets fixed, though it may take a long time given the lack of info people give and the fact neither the developer or Kongregate seems to know what’s going on with it.