Firefox Login Issue-- Unusual Redirect and Voided Logins

12 posts

Flag Post

Attempting to login to my account on Firefox presents issues which I am unable to remedy.

When the page is refreshed, I am redirected to this page. The page looks like this. After I am redirected, within a few hours, the login is voided, and I am able to try again. This issue has been going on for nearly a month, and it’s quite a hassle to have separate cookies and flash data between my browsers.

Does anyone have any idea how to proceed?

Notes

  • Currently using Google Chrome
  • Firefox v15.0.1
  • No proxy
  • DxDiag available on request
  • Win7 SP1
  • Cleared, then restored cookies
  • Attempted to log in with all add-ons and scripts disabled
  • Cleared the browser cache
  • Restarted the browser
  • Restarted the computer
  • Tried going around the redirect
  • I am doing it with this account, so I am clearly NOT banned
 
Flag Post

Have you tried a different browser?

 
Flag Post
Originally posted by adv0catus:

Have you tried a different browser?

I am currently using Google Chrome, and it works fine. The issue is that I still use Firefox for other things, and it’s a major inconvenience to have Kongregate open in a different window, without any of my scripts or flash data available.

Granted that this is a luxury ideal, someone else is bound to have this issue at some point in time. There’s also the point that Kongregate caters to the users, and that this is an outstanding bug.

I attempted to find answers on my own, but there’s no good way to combine the search terms without getting drowned by “I’ve been banned” or “Can’t log in” posts.

 
Flag Post

Shameless self-bump after over two days.

 
Flag Post

Sounds like a conflict between Firefox and the interface our site uses.

Are you using any add-ons for Firefox?

 
Flag Post
Originally posted by Zshadow:

Sounds like a conflict between Firefox and the interface our site uses.

Are you using any add-ons for Firefox?

Clearly he is, and he said he tried to log in with all add-ons and scripts disabled.
It’s like you didn’t even read the OP.

 
Flag Post
Originally posted by LesbianPedoFairy:
Originally posted by Zshadow:

Sounds like a conflict between Firefox and the interface our site uses.

Are you using any add-ons for Firefox?

Clearly he is, and he said he tried to log in with all add-ons and scripts disabled.
It’s like you didn’t even read the OP.

Sorry, missed that part. :)

The only other thing I would suggest would be to try signing in from this link:

http://www.kongregate.com/session/new

 
Flag Post
Originally posted by Zshadow:
Originally posted by LesbianPedoFairy:
Originally posted by Zshadow:

Sounds like a conflict between Firefox and the interface our site uses.

Are you using any add-ons for Firefox?

Clearly he is, and he said he tried to log in with all add-ons and scripts disabled.
It’s like you didn’t even read the OP.

Sorry, missed that part. :)

The only other thing I would suggest would be to try signing in from this link:

http://www.kongregate.com/session/new

I’ve tried this already. Do people not read the FAQ/Frequent Issues and Fixes posts you guys make or something?

 
Flag Post

Nope, they don’t.

 
Flag Post

Do people not read the FAQ/Frequent Issues and Fixes posts you guys make or something?

Sadly. Thank you for reading it though.

I see you have a lot of banned alts, which I’m wondering if there is some sort of IP conflict going on that thinks you’re still banned.

Now, you already tried clearing cache. Does clearing recent cookies help any?

 
Flag Post
Originally posted by Zshadow:

Do people not read the FAQ/Frequent Issues and Fixes posts you guys make or something?

Sadly. Thank you for reading it though.

I see you have a lot of banned alts, which I’m wondering if there is some sort of IP conflict going on that thinks you’re still banned.

Now, you already tried clearing cache. Does clearing recent cookies help any?

No, it doesn’t. Also, those banned alts are older, so if they were going to have an effect, it would have already happened.

 
Flag Post

Have you read through this?

You mention you’ve tried clearing cookies. Have you had a poke around in FF’s cookie settings, and made sure that kongregate.com is either allowed (if you generally disallow cookies) or not disallowed (if you generally accept them)?