Kongregate API does not load

13 posts

Flag Post

I’ve been trying to get into Kongregate yesterday and today. I can login without problem and I can still play games, change games, and go to the homepage, but I can not get into the chat system. It just has the “Game info loading”

I am using Firefox, same as I always use.

I have not turned on or disabled any addons I usually had on.

My internet was at about the same connection speed as always.

Help?

 
Flag Post

What browser are you using?

 
Flag Post
Originally posted by adv0catus:

What browser are you using?

Firefox.

 
Flag Post

Check to make sure that Firefox’s proxy settings are turned off.

 
Flag Post
Originally posted by adv0catus:

Check to make sure that Firefox’s proxy settings are turned off.

It says there is no proxy enabled.

 
Flag Post

Have you tried another browser? Did you disable all add-ons and extension?

 
Flag Post
Originally posted by adv0catus:

Have you tried another browser? Did you disable all add-ons and extension?

I will try another browser. And as I said, I have all add-ons/extensions as I usually have them.

But ya, I will try IE

 
Flag Post

Try Internet Explorer and disable all add-ons and extensions. One of them could have been updated without you realizing it and it could be causing a confliction.

 
Flag Post

Internet explorer said my Adobe Flash Player was outdated, so I updated it, which also installed Google Chrome (Which I was meaning to try) and chat works with it :D Maybe later I will try with Firefox.

 
Flag Post

So you know that it’s something to do with Firefox.

 
Flag Post
Originally posted by adv0catus:

So you know that it’s something to do with Firefox.

Maybe it’s outdated? Or it’s possibly updated making it not work?

 
Flag Post

There’s a variety of potential reasons.

 
Flag Post

I’m using Firefox and I can still chat.