Flash 11 Now Required to Play on Kong?

10 posts

Flag Post

I’m playing on a Mac that is a few years old and still has Leopard installed on it. From what I understand, you have to at least upgrade to Snow Leopard before you can install either Lion or Mountain Lion. The kicker is that Flash Player 11 requires AT LEAST Snow Leopard to operate, but you can only find Snow Leopard for over a hundred bucks on ebay or Amazon now because it is not in production anymore.

So basically I cannot play games I was playing about a week ago due to this new requirement, and I have no immediate way to fix this. I figured I would post here, as I’m sure I am not the only one who is now effectually banned from Kong. . .

 
Flag Post

You can’t play Unity games?

That sucks, really. But that’s what happens when you have older hardware. Especially Apple, since their relationship with Abode (makers of Flash) is shaky at best.

 
Flag Post

I’m having the same issue and I’m pretty pissed. It’s not just Unity games. Just now, I couldn’t get on Infectonator 2 >_<

 
Flag Post

Same problem here. Can’t play Infectonator 2 at all (and lot of games neither).

 
Flag Post

it’s not flash 11 since i played it with version 10 :p
(am on windows tho)

 
Flag Post

I’m also having the same problem. I played Infectonator 2 all the way through earlier this week and now that it has badges, I’m no longer able to play because of the Flash 11 requirement.

 
Flag Post

i’m pretty sure that there IS a way to get flash 11 on there, It might not be the correct way, but you should be bale to get stuff to work
Also that sucks… I got snow lepord on my mac, i’ll try testing it soon.

 
Flag Post

OK, guys, I’ve found a stragtegy that works perfectly for me.

http://forums.adobe.com/message/4408001

“There is a hack that can be installed that tricks Flash into thinking it is the current update. I now get FB, hula and others that were lost to me.
Download this http://www.steelbin.com/FPforFBPPC.zip to your desktop, unzip it, and replace the current Flash Player plug-in which is in your main/Library/Internet Plug-Ins folder, (not the user Library). Save the old one just in case this one doesn’t work.”

 
Flag Post

kadare, your strategy worked for me as well. thank you soooo much for posting this!

 
Flag Post

Thank you kadare! Worked perfectly.