Ultimate assassin 3

24 posts

Flag Post

page: http://www.kongregate.com/games/mastermax/ultimate-assassin-3#
isent working at all i cant report the bug directly from the site kongregate chat doesnt work at all and i got at least 50 acievements to get the loot thingy

 
Flag Post

I am having identical issues. No loot, no badges, no chat, and unable to report as a bug.

 
Flag Post
Originally posted by darkmtbg2:

page: http://www.kongregate.com/games/mastermax/ultimate-assassin-3#
isent working at all i cant report the bug directly from the site kongregate chat doesnt work at all and i got at least 50 acievements to get the loot thingy

What is happening, exactly?

Originally posted by Daefaroth:

I am having identical issues. No loot, no badges, no chat, and unable to report as a bug.

Is the plug red?

 
Flag Post

Strange. It worked fine for me.

 
Flag Post

I also have this Problem, I have a screenshot(that I will provide if necessary) of more than 70 achievements for the loot and for the Badge. Please sort this out.

 
Flag Post
Originally posted by JIRAIYA31:

I also have this Problem, I have a screenshot(that I will provide if necessary) of more than 70 achievements for the loot and for the Badge. Please sort this out.

Click the Achievements tab, at the bottom click the “Report missing achievements” link and fill out the report. Please include the screenshot.

 
Flag Post

Same here, how can you report a bug that you can’t even select ? It might need a update on how to report bug.

 
Flag Post

I’ve sumbitted the missing achievement from another game since it wasn’t showing up on Ultimate Assassin 3(I did make all changes during the report to make it appear for Ultimate assassin 3). I reported the Easy does it badge and also the loot in the description. Hopefully, it gives me both. The game is acting weird though, as the OP stated, the chat is not appearing, and whichever tab I click (Chat,Game, or achievements) the screen messes up.

 
Flag Post
Originally posted by SilverNightmare:

Same here, how can you report a bug that you can’t even select ? It might need a update on how to report bug.

Click the “Report a bug” link on the game page in the info box. If it’s not there, contact the developer directly.

Originally posted by JIRAIYA31:

I’ve sumbitted the missing achievement from another game since it wasn’t showing up on Ultimate Assassin 3(I did make all changes during the report to make it appear for Ultimate assassin 3). I reported the Easy does it badge and also the loot in the description. Hopefully, it gives me both. The game is acting weird though, as the OP stated, the chat is not appearing, and whichever tab I click (Chat,Game, or achievements) the screen messes up.

Hopefully. Is the plug at the top right green, yellow or red?

 
Flag Post
Originally posted by adv0catus:
Originally posted by SilverNightmare:

Same here, how can you report a bug that you can’t even select ? It might need a update on how to report bug.

Click the “Report a bug” link on the game page in the info box. If it’s not there, contact the developer directly.

Originally posted by JIRAIYA31:

I’ve sumbitted the missing achievement from another game since it wasn’t showing up on Ultimate Assassin 3(I did make all changes during the report to make it appear for Ultimate assassin 3). I reported the Easy does it badge and also the loot in the description. Hopefully, it gives me both. The game is acting weird though, as the OP stated, the chat is not appearing, and whichever tab I click (Chat,Game, or achievements) the screen messes up.


Hopefully. Is the plug at the top right green, yellow or red?

It was red.

 
Flag Post

That means you’re not connecting to chat, so the fact that it’s Ultimate Assassin 3 is (probably irrelevant).

Try clearing your cache.

What browser are you using?

 
Flag Post

I use IE, I cleared my cache each time I played UA 3. It only does this to that game.

 
Flag Post

Try a different browser.

 
Flag Post
Originally posted by adv0catus:

Try a different browser.

Thanks for all the help, but I won’t be downloading any other browsers for this. It’s the end of the line for me, I guess.

 
Flag Post

Same with me – only Ultimate Assassin 3 shows with red plug. Other games fine. Maybe some bug due to the challenge or ads? I have some badges completed already but they don’t show neither does the rating I gave this game. I can’t get the loot prize because of the connection error

 
Flag Post
Originally posted by JIRAIYA31:
Originally posted by adv0catus:

Try a different browser.

Thanks for all the help, but I won’t be downloading any other browsers for this. It’s the end of the line for me, I guess.

IE isn’t a very good browser. I saw somewhere else that someone was using IE and it wouldn’t work, but Firefox loaded very quickly.

 
Flag Post

Hopefully, it is just this loot challenge that is a problem. I’ve entered a few in the past with no problem and I don’t want it to become a problem again.

 
Flag Post

Hi, i cant find the way to submit my score. please help

 
Flag Post
Originally posted by AisforAwesome:

Hi, i cant find the way to submit my score. please help

It should be automatic. If it’s not registering for you, take a screenshot, go to the Achievements tab, click “Report missing achievements” and fill out the report.

 
Flag Post

adv0catus. Thanks for the tip, trying on a different browser does actually work (firefox) but when i got back on IE the achievement or the entry do not appear on it. Any suggestions ?

 
Flag Post

What do you mean?

 
Flag Post

I mean i got the achievement and the entry on firefox but not on IE, so i’m thinking did kongregate acknowledge that i earn the achievement and the entry or not ? does that make sense to you ?

 
Flag Post

The cache in IE is probably just old. It’s showing up on your profile.

 
Flag Post

Yep you are right, they took in account the points, so it should be good. thanks again adv0catus and see you around …