Ultimate Assassin 3 page has javascript errors that doesn't let you connect to kong chat, submit scores, or report bugs

19 posts

Flag Post

FYI – as the subject says. Ultimate Assassin 3 page is throwing javascript errors which doesn’t allow you to connect to Kong chat (so you can’t submit your score for the challenge). Also, “report a bug” functionalty deesn’t work for the same reason. Other Kong games connect to chat just fine.

Judging from the comments on the game others are having the same problem.

-Pip

 
Flag Post

FYI – loaded the page with Firefox and it seems to work fine. It still does not work with the version of IE that I have (v8.0)

-Pip

 
Flag Post

The issue is with Internet Explorer.

 
Flag Post
Originally posted by adv0catus:

The issue is Internet Explorer.

Fixed.

Switch to Firefox, Pip. It’s better in everything.

 
Flag Post

So what, we have to get Firefox just to get this ticket? Also.. I had been able to get the first two badges no problem, and then once the ticket was added, I’m having the same problem everyone else is. So.. at one point there were no problems with javascript, but now there are. Sigh.

 
Flag Post
Originally posted by TheOriginalOneUp:

So what, we have to get Firefox just to get this ticket?

Yes. It does seem that adding the context broke the submissions in IE.

 
Flag Post
Originally posted by adv0catus:
Originally posted by TheOriginalOneUp:

So what, we have to get Firefox just to get this ticket?

Yes. It does seem that adding the context broke the submissions in IE.

Those damn dirty apes! And I would have been able to get the ticket no problem because I had well over 100 achievements. Hey, so does this mean I can’t get the other badges? I can’t earn anything in this game now, unless I get Firefox. Tricksy hobbitses!

 
Flag Post
Originally posted by adv0catus:
Originally posted by TheOriginalOneUp:

So what, we have to get Firefox just to get this ticket?

Yes. It does seem that adding the context broke the submissions in IE.

Damn, so THAT’S why I can’t get the achievement.
Google Chrome, activate!

 
Flag Post

google chrome works for me….kinda but i cant get my free avatar from the page http://www.kongregate.com/pages/ACIII-challenge/#

 
Flag Post

I guess there’s nothing left to do but cry about it. Or..download Firefox or Google Chrome.

 
Flag Post

Ditto to what the others have said. And, if the game has issues with IE and ONLY works with Kong when played on Firefox, that should be disclosed to players before they waste time earning the badge on IE only to NOT get it b/c they didn’t play on Firefox. I earned the badge in plenty of time on IE, but no way to submit to Kong and no way to report a missing badge there either. Now I see this, where it only works when played on Firefox. totally disgusted.

 
Flag Post

There should be a way to report the missing achievement under the “achievements” tab and then “report missing achievement/challenge”. If you still experience troubles, please PM me and I’ll help you out.

 
Flag Post

Stop pushing people to switch their internet service choice. The bugs were never fixed while the challenge was on just to defraud those who earned the “loot” badge. Kongregate said to send them a picture of my winnings, I did. Still have the picture as proof. Would like my “loot” badge added to my profile and my valid entry given to me because I earned it fair and square. This reflects poorly on Kongregate because you announced/offered the challenge. You can fix other badge errors then you can fix this challenge badge error. Thank you.

 
Flag Post

There’s no pushing people to switch browsers, at all. Seriously.

There’s no fraud going on, at all. Seriously.

The challenge is long since over, by the way. Anyways, load up the game, go to Achievements and click “Report missing achievement.” Since the Challenge is over, the option will be gone. If I were you, I’d select a different badge and just explain the discrepancy (between the badge selection and the screenshot proof). Since it’s Monday, you should either: hear back from one of the community administrators (Zshadow, trickyrodent" or IAmTheCandyman) seeking clarification, or a Kongregate Announcement telling you that the Challenge (and the item) has been awarded to you.

Alternatively, you can e-mail support@kongregate.com (which is maintained by the 3 aforementioned administrators) and explain the situation, since the back-end badge-awarding system might not allow them to award you the Challenge (and item) in the traditional method.

I really think you’re over-reacting. Technical issues happen, so you can’t hold Kongregate against that. You don’t know what happened behind closed doors. It might have taken them longer then the duration of the challenge. Or, since quite a few extensive updates have happened since, they didn’t have the resources to pull someone to “fix” the issue when there was a suitable and reasonable work-around available.

 
Flag Post

My point is proven by the fact the game works just fine now on Kongregate. Did not have to change my internet servicer either. Convenient now that the challendge is over on the site. Have a picture of the one “Easy Does It Badge” Kongregate was willing to correct at the time. However, as I’ve pointed out I’m still waiting on the “loot” Badge. Shame on Kong for allowing their loyal players to be jilted, nothing romantic implied. I would like to believe Kong will rectify this major error in some meaningful way including showing the badge on each profile to all those who played the challenge and earned it.

 
Flag Post

You’re majorly over-reacting.

 
Flag Post
Originally posted by Scitt1es:

My point is proven by the fact the game works just fine now on Kongregate. Did not have to change my internet servicer either. Convenient now that the challendge is over on the site. Have a picture of the one “Easy Does It Badge” Kongregate was willing to correct at the time. However, as I’ve pointed out I’m still waiting on the “loot” Badge. Shame on Kong for allowing their loyal players to be jilted, nothing romantic implied. I would like to believe Kong will rectify this major error in some meaningful way including showing the badge on each profile to all those who played the challenge and earned it.

Did you report the missing challenge when it was still an active challenge?

 
Flag Post
Originally posted by Zshadow:
Originally posted by Scitt1es:

My point is proven by the fact the game works just fine now on Kongregate. Did not have to change my internet servicer either. Convenient now that the challendge is over on the site. Have a picture of the one “Easy Does It Badge” Kongregate was willing to correct at the time. However, as I’ve pointed out I’m still waiting on the “loot” Badge. Shame on Kong for allowing their loyal players to be jilted, nothing romantic implied. I would like to believe Kong will rectify this major error in some meaningful way including showing the badge on each profile to all those who played the challenge and earned it.

Did you report the missing challenge when it was still an active challenge?

As I said in the first post…

Originally posted by Scitt1es:

Stop pushing people to switch their internet service choice. The bugs were never fixed while the challenge was on just to defraud those who earned the “loot” badge. Kongregate said to send them a picture of my winnings, I did. Still have the picture as proof. Would like my “loot” badge added to my profile and my valid entry given to me because I earned it fair and square. This reflects poorly on Kongregate because you announced/offered the challenge. You can fix other badge errors then you can fix this challenge badge error. Thank you.

As in the post you quoted from if you check the history on Kong’s records you will find the “Easy Does It Badge” corrected on 10-12-12. It’s image alone shows 53 achievements earned at that time. Only needed 50 achievements to earn the “loot” Badge. All of this, both badges, were reported on the Kong site through your contact page. Had to click the link at the bottom of the page because everyone is right about all the links on the game were bad including the chat. Once on the contact page the drop down menu for the message subject would only list the available achievements as the original game badges for medium, hard & impossible, but the challenge badge “loot” was not listed at all. I mentioned the problems about it along with reporting the medium badge error. Since I couldn’t report the “loot” badge by itself as a badge error I sent a second request “report a Game Bug” explaining again about the badge error and all the other bugs the game was having, even included a picture. Played the game again on 10-15-12 racked my achievements up to 143. The game was still messed up. Sent another message just after midnite, the morning of 11-16-12, reporting the same badge error and bugs. And yet again same day as I posted these here comments in this forum. Nobody at Kong has bothered to respond about the “loot” Badge I earned until you here on my posts. I don’t call adv0catus posts much of a response other than mentioning your avatar screen name(s). Kongregate knew about the problem and could have fixed it at the time earned. That’s proven by the fact they corrected my medium badge, the PM I received in my profile about it, and the personal email I was sent as of 10-12-12 all within the challenge deadline. Now what are you going to do rectify this problem if your willing?

 
Flag Post

The “Report a Game Bug” message goes to the game developer (not Kongregate), so if you reported the missing loot challenge in that way, Kongregate would have no record of that.