"Desktop TD Pro" out of order

7 posts

Flag Post

Hi.

This game (http://www.kongregate.com/games/CasualCollective/desktop-td-pro) is not working.
There is a message “Error:URLNotFound” when it loads.

This game is part of the Beginner Quest, so noboby could achieve it anymore…

@+

 
Flag Post

Is the game working on other browsers? If not, try playing the game in in-private/incognito mode. If it works here, the issue lies in your cookies/cache. Clearing them should solve the problem. I believe the score submission system isn’t working for the game so you’ll have to report badges to receive them. To do so, click the “achievements” tab, select “report missing achievement” on the lower part of the chat box, describe the problem and upload a screenshot showing that you filled the badge requirements.

 
Flag Post

Jedi, if I clear my cache i lose thousands of savefiles, thousands of website logins and everything has to load again, which takes a lot of time for me.
Someone should find another solution, since clearing the cache is clearly not adviced in my situation.

 
Flag Post
Originally posted by AlexFromRomania:

Jedi, if I clear my cache i lose thousands of savefiles, thousands of website logins and everything has to load again, which takes a lot of time for me.
Someone should find another solution, since clearing the cache is clearly not adviced in my situation.

You could otherwise play the game in in-private/incognito mode. You’ll be required to beat it in one sitting though since progress won’t be recorded.

 
Flag Post
Originally posted by AlexFromRomania:

Jedi, if I clear my cache i lose thousands of savefiles, thousands of website logins and everything has to load again, which takes a lot of time for me.
Someone should find another solution, since clearing the cache is clearly not adviced in my situation.

Sadly that’s always the first thing you should try though.
You can back up your save-files and passwords elsewhere too.

 
Flag Post

You won’t lose your save files or logins by clearing your cache.

 
Flag Post

Up!!!

Back again.
I still can’t play this game, and I really don’t know why…

I played successfully lots of other games.
My browser is Firefox, and it accepts all the cookies.
I cleaned the cookies before trying to play, fail.

Could someone help me please?