The "game" sidebar isn't loading for my game

8 posts

Flag Post

It used to load just fine. Now it has all the headers with an arrow next to them, but they don’t expand automatically and I can’t expand them manually. My login state doesn’t seem to affect this, and I have to assume other people are experiencing it because my game’s rating stopped changing.

I’m already affected by some kind of bug that doesn’t allow me to use Kreds in my game or see/change the callback URL… and now this? I ported my game to Kongregate to increase traffic and give an alternative platform to Facebook, but your platform is kind of making my game look buggy as hell and isn’t allowing me to collect revenue as promised, which is reducing my ability to advertise the game effectively. I’d really like some kind of response to this, because I had to send about 5 emails to developer_support@ over the course of 2 weeks or so in order to even get a response on the Kred issue being a bug instead of some sort of authorization requirement. And they still haven’t fixed it or given any kind of update.

If you want the link to my game to confirm the problems, it’s included below:

http://www.kongregate.com/games/delosford/clout-the-game

 
Flag Post

I’ve also had this exact same issue with the sidebar for at least the past two days.

This issue appears in both the latest Windows 7 x64 versions of Chrome and Firefox, without any ad/script blocking, a default hosts file, and logging out doesn’t change anything.

[Edit] It seems the Game sidebar does work on some games. On the front page right now, I see a working game tab for Arkandian Explorer, but none for Home Sheep Home 2, or Dungeon Overlord.

 
Flag Post

Our team has been working on this. Can you please post a screenshot of the bug you’re seeing, and your technical specs (operating system, browser and version, version of adobe flash player, any add-ons, etc.)

Thank you!

 
Flag Post

I never noticed it on any games except my own until checking home sheep home and dungeon overlord, as he mentioned.

It seems much more likely that there’s some kind of a bug with a given game as opposed to a bug with our configurations. Do you see the game menu properly on these games, Zshadow?

The only likely common factor I can think of that could be causing problems and might be shared by two or more utterly random people online is that I’m running Windows XP.

 
Flag Post

Here’s a screenshot of the issue, including part of the CSS that’s hiding it: http://i.imgur.com/23QQt.png

If I mouse over the list items then the cursor does change to one that indicates I can click something, but clicking doesn’t do anything. I’d be happy to give any more info, but I’m not a web developer so I don’t know which bits are the most relevant.

This is running under Windows 7 x64, with Google Chrome 23.0.1271.64 m with no extensions enabled, and Flash 11,5,31,2

 
Flag Post

Bug fix in the works. :)

 
Flag Post

Thanks for the update… any word on how long it’ll take, or how long the Kred system bug will take to fix?

 
Flag Post

A deploy should be sent out tomorrow (or today, depending on what time zone you’re in.) Let me know if you still experience any problems.