Keep getting disconnected from chat

10 posts

Flag Post

I’ve had this problem since yesterday, I assumed it was just a one off as a couple of hours later the problem wasn’t occurring anymore.

However, it’s back again today. Has been for the past 3 hours and it’s really bugging me. I am using Google Chrome and whenever chat loads up it disconnects a couple of minutes later or massively delays the incoming text, always disconnects though.

I’ve tried many things to solve the problem, such as:
- Clearing Cache
- Trying a different browser. (I tried Internet Explorer, but chat wouldn’t even load at all there)
- Un-installing and Re-installing flash player. Checked the site and Flash is up to date.
- Restarting my computer
- Disabling all Chrome extensions.
- Uninstalling crappy anti-virus software.

None of these have actually managed to fix the problem though. Help would be much appreciated!

 
Flag Post

This could be slightly related to the DNS server crash which has occurred for Kongregate, seeing as it has only been happening to you for a day or two.

If you have not already done so try following this guide and then see how your chat is working DNS fix

 
Flag Post

Just followed those steps and the issue is still persisting… I confirmed to see if the DNS connection was working correctly and it is. Still having the same problem though.

 
Flag Post

Can you try opening up Chrome’s developer console and posting any javascript errors you see when you load up/get disconnected from chat? We haven’t been able to reproduce this so it’s hard to figure out what’s breaking.

 
Flag Post

To access Console, it’s Ctrl+Alt+J Ctrl+Shift+J, by the way.

 
Flag Post

I’m pushing Ctrl+Alt+J and nothing’s appearing…?

 
Flag Post

Shoot, my bad. Ctrl+Shift+J.

How embarrassing, sorry.

 
Flag Post

Nevermind, discovered that it was actually Ctrl+Shift+J.

And this is what appeared under my Console errors on the Miscrits page. It’s incredibly long, so my apologies. But wanted to included it all, in the assumption that it’d helped more.

[Edited by AlisonClaire]

 
Flag Post

Thank you for the quick edit, AlisonClaire! I should’ve been more precuatious :P

But yes, there are a lot of errors appearing.

 
Flag Post

It’s okay, I should have just given you my email address to start with :) Thanks for the information, I’m passing it onto our developers.