Rating game problem...

11 posts

Flag Post

Hello.. can any1 tell me why almost everygame i try to rate and get 1 point it redirects me to this “http://www.kongregate.com/ratings” ??
Please help..

 
Flag Post

Why you’re being redirected is bizarre, but if you look at your points, it seems to be recording your rating.

Where are you rating from? The game page or recently played?

 
Flag Post

I’m from Poland..

When it redirects me i get no points.

For example this game redirects me.. http://www.kongregate.com/games/Ortap/wtf-td

@ http://www.kongregate.com/games/WaldorfHammer/glooble-chapter-1-contact << also redirects me

 
Flag Post

Your country shouldn’t matter. I was able to rate the game without issue.

 
Flag Post

And for me those and some other games redirect me…

PS. I have changed few days ago to Windows 7 from Windows XP and on previous Windows i had same issue with rating games.

 
Flag Post

So. You load up a game, you click the number of stars you want to rate and then what happens?

 
Flag Post

It redirects me to the different page in same window..

To here : http://www.kongregate.com/ratings

 
Flag Post

The only reason I’ve found that you should be getting to http://www.kongregate.com/ratings is if you middle-click the stars when rating, and it opens it in a new tab. For some reason, it appears that you’re opening the ratings in a new tab instead of applying a rating. The only think I can think of is to make sure you’re applying the correct mouse action, or wait for the page to fully load.

 
Flag Post
Originally posted by 123aaa789:

The only reason I’ve found that you should be getting to http://www.kongregate.com/ratings is if you middle-click the stars when rating, and it pens it in a new tab. For some reason, it appears that you’re opening the ratings in a new tab instead of applying a rating. The only think I can think of is to make sure you’re applying the correct mouse action, or wait for the page to fully load.

It could be good guess if it didn’t work everytime for same game. With some games I don’t have this problem.

 
Flag Post

This used to happened to me, but I quickly learned that this was due to my mouse being old and detecting the clicks in an intermittent rate (due to fatigue in the left button-switch), resulting in phantom-clicks that could be received by a link under the stars (which temporarily came to lay at the position of the mouse while the stars reloaded).
I don’t know if this is the case with you, but I hope it helps.

 
Flag Post

That also used to happen to me, it still does but not as often.