Problem with Chrome's flash player

6 posts

Flag Post

Hi.
Long ago, when Chrome introduced his native flash-player, I, like many others, had some problems with the games’ saves which I resolved following this thread: http://www.kongregate.com/forums/7/topics/285658?page=1 and disabling Chrome’s flash player, so until now it just used the default player with all my saves. Today Flash updated, and I noticed I can no longer just disable Chrome’s Flash, I have to shut down Flash Player ENTIRELY. This is very strange, typing chrome://plugins shows me every plugin and it lists two versions of Flash: one is Chrome’s, one is the default one. Until today I just turned off Chrome’s, but now clicking “Disable” turns off everything, so I can’t play, nor watch videos on youtube, etc…
How can I disable just Chrome’s?

 
Flag Post

How about you keep the Chrome flash player and we figure out your save file problem? :)

 
Flag Post

When the problem first occured I tried putting the save files into the new Chrome folder, bot only some saves were recognized: for example, Epic Battle Fantasy 3 saves seem non-existant, but I was able to use them with the other player. And there’s more: Chrome’s Player makes some games LAG! For example, in Mardek the game slows down sometimes, and the sound effects get permanently delayed by 2 seconds. But disabling the new player, all these problems were fixed, so that’s why I really need to use the other player :/

 
Flag Post

You’re still having those problems?

 
Flag Post

Yes. Both the lag and the vanioshed saves.
Good job google.

 
Flag Post

Dunno why, The option to disable Chrome’s player is back, so now everything it’s fine. Thx anyway!