I'm not getting any more achievements.

18 posts

Flag Post

Ever since 2 days ago my account won’t get any more achievements and I don’t understand why. I can’t connect to the chat either and I thought that that had something to do with it but I’m clueless. I already tried another browser, refreshing the page, logging out and on again but nothing seems to work. Please help!

 
Flag Post

In order to earn achievements you need to be able to connect to the chat, since it’s linked to the submission servers, so let’s start there. This post has some things to try for people who can’t connect to the chat, so try doing those steps first and then post back here if there’s any issue remaining.

 
Flag Post

I tried all of the things listed in the topic but it still isn’t working.

 
Flag Post

Which web browser are you using?

 
Flag Post

I’m using Google Chrome which has an Adobe Flash Player built in but I’ve never had any problems with it in the past.

 
Flag Post

Can you try from another web browser, such as Internet Explorer or Firefox and see if that changes anything? This can help us narrow down the source of the problem.

 
Flag Post

Already tried playing in another web browser but that’s not the problem.

 
Flag Post

All right. Are you connecting from a home computer? Do you have a computer in the same household that you can try connecting from?

 
Flag Post

Yes, I can connect to the chat on my laptop but not on my main computer.

 
Flag Post

All right, so it sounds like something wrong with the main computer. That rules out your network problems. Since it’s happening on multiple browsers, it’s not a browser issue, so it’s some other form of software or connection setting.

Are you currently using a firewall?

 
Flag Post

Report the missing achievements

 
Flag Post

I’m using an AdBlocker at the moment but I have already tried turning it off and it wasn’t the problem.

 
Flag Post
Originally posted by ikbenkeigoeinl:

I’m using an AdBlocker at the moment but I have already tried turning it off and it wasn’t the problem.

Did you try disabling it entirely?

Are you running any other add-ons for both browsers? Also, firewall?

 
Flag Post

What computer system are you using?

 
Flag Post

Same problem with badges here. No firewall, no problem with connecting to chat, problem occurs on all browsers, no addons and it happens for all badges and just for the last few days. I strongly believe that the source of the problem is not client side. Nothing in my system (Windows Vista) or browser changed. Perhaps flash was updated, but I get the same problem with unity games (Perhaps I said something really nooby since maybe flash runs the submitting or whatever. But then again, chrome uses a different flasplayer.)

And ehh…

Originally posted by tehgrimreaper:

Report the missing achievements

Gosh. Why didn’t I think of this. Oh I know! I did!! Some badges are hard to prove though. Like the badge of the day from today. I finished it but before I noticed i didn’t get the badge, the game started over again.

Sidenote: In flashplayer’s storage settings I clicked ’Don’t ask again’. For some reason that also set the storage setting to 0 instead of the ‘unlimited’ where it has allways been. After that saved and all my save games were deleted I did get the easy badge i had reported missing just a minute before that.

 
Flag Post

Right, you’ll definitely want your storage set to unlimited. Right click the game screen and choose ‘settings’, then choose the folder icon. From here you can change storage to unlimited.

This insures you have enough space for save files, and that there are no problems with your badges and chat connection.

 
Flag Post

Any more ideas because all of the things that have been posted on this thread haven’t worked for me.

 
Flag Post

I just did some updates and I found out that the chat room does work on Internet Explorer. This is a good temporary solution but I would really like to go back to Google Chrome. So if anybody still has ideas please help.