Hiding Flash Player Sound Icons?

3 posts

Flag Post

My system: Windows XP & Internet Explorer 8 (8.0.6001.18702).

I have two questions.

Question 1:

How can I hide (or move) the sound & music icons for Flash Player?

While playing the game Warlight, the sound & music icons are in the way (upper right corner of the game screen).

These icons are light blue, and I am guessing that they are the icons for Flash Player (right clicking on them indicates this).

Clicking on these icons mutes/unmutes the sound/music.

The problem that I have is that while I am playing the game Warlight (other games as well), these icons are in the way, preventing me from using the upper right corner of the game map.

For example:
There is no way for me to transfer troops or attack from a country in the upper right corner of the game map.
Those icons are in the way, and when I try to click on the country, those icons are activated instead, preventing me from accessing the countries hidden beneath the icons.

I have tried zooming the game map in & out, and while that does help at times, there are certain situations (after zooming in/out) when I need to scroll the map after clicking on one of the countries (to transfer troops or attack another country).

I would like to be able to hide (or move)those Flash Player icons.

Question 2:

How can I hide (or move) the chat screen on the right side of the screen?

It is frequently in the way of the several games that I play on Kongergate.

Sincerest thanks in advance for your answers to my questions.

 
Flag Post

When in-game items are hiding each other or being hidden by the chat box, it means your browser doesn’t have an adequate zoom level. To bring it back to default, press ctrl+0 after focusing outside the game box by clicking anywhere on the page that isn’t part of the game. Since the mute button is part of the game and the chat box part of the system, it’s impossible to remove them. You can disconnect from chat by opening a game on a new tab and closing it once your chat session ends, but the chat box will stay.

 
Flag Post

MadJedi,

Sincerest thanks for taking the time to reply to what must have sounded like a really dumb question.

I had already reset my browser back to default by pressing ctrl+0.
I had also already spent quite a bit of time reading the sticky posted at the top of this forum, and also quite a bit of time googling the issue.

The chat screen is not really that big of an issue, just “in the way” as being a distraction.
I really didn’t think that I could hide it, and I guess that I will just have to start liking it (that shouldn’t be too hard for me to do).
Who knows, I may even start using it, but my keyboard skills are still at the ‘hunt & peck’ level.

The Flash Player icons are seldom an issue, except when the game map takes up the entire screen and a tiny country is hidden behind the icons.
I may just have to try changing my browser.

Again, I greatly appreciate your reply.
Best Wishes.