chat column too big

4 posts

Flag Post

When I want to play some games, I can’t because I can’t find a full screen way to do so. The chat column covers some of the game, and some of the buttons are below where it cuts off at the bottom. Anyone know how to fix this? Currently wanting to try out Demons vs. Fairyland :P

 
Flag Post

If you mean the Kongregate chat, it does not cover any part of any game, since the game frame is independent from the chat. For some of the larger multiplayer games, they have dynamic window sizing, so depending on your screen resolution it might show a larger portion of the game. That means that if your resolution is too low, it might be cutting some things off.

There is also a cinematic mode button that (I believe) is still in testing, so if you are in the test group right now you’ll see it in the upper left part of the game screen, in the bar. It might be able to help, I’m not sure how well though.

 
Flag Post

It also sounds like you may be zoomed in. Try clicking outside the window and press “Ctrl 0” (control zero).

 
Flag Post

“Ctrl -” (Control + Hyphen, the button next to zero) zooms out. Or “Ctrl +” zooms in. Or hold Ctrl and Scroll up or down to zoom in and out. If you’re running on Windows 8. I noticed this problem as well at first. And like I said in another post. I would suggest Google Chrome fully updated and default browser instead of IE. Or if you want to go old school, roll with Mozilla Firefox.