[Resolved] Unable to Progress in Musaic Box

6 posts

Flag Post

With the introduction of the Best of 2012 medal, I decided to complete Musaic Box. However, I cannot progress from the first room. When I click on the second room, it gives me a load screen with no progress. I’ve let it sit there for five minutes to no avail. I’ve also deleted my progress and restarted the game, also no results. I’ve also tried running the game with all addons disabled.

I’m running Windows 7 64-bit, Firefox 18.0.1, with up-to-date Flash.

EDIT: Also tried playing it on Chrome version 24.0.1312.56 m, still cannot get into the second room.

EDIT #2: Tried on another computer with Chrome, still cannot progress.

 
Flag Post

That’s horrible. The same thing happened to me on my old computer. I couldn’t figure out how to get it fixed, unfortunately. I was using Chrome (don’t remember the version) on XP.

 
Flag Post

That’s really strange, especially since I’m running the same OS and version of Firefox that you are, and it works fine for me. My only guess would be to try to reinstall a clean version of your browser or Flash, or try clearing your cache.

 
Flag Post

So, apparently it was my modified HOSTS file. Removed that and restarted my computer, now there’s some loading going on when I click on the second room. .-.

 
Flag Post

[solved] I had just the same problem running linux… Following your advice I figured out that my dns-based adblocker seams to block this games connections. Maybe this will help someone else too.

 
Flag Post

Thank you this was bugging me for a long time. Couldn’t pinpoint why it would work on my virtual box but not my regular one forgot about the host file! Thank you!