WASD or Arrow Keys "stick" on moving games only on Kongregate - Problem solved, check the sticky! page 10

326 posts

Flag Post

seee my thead about it

 
Flag Post

same with me only Win7, Toshiba Satellite Laptop with a amazing gaming spec and IE8 and AOL Brouser. Any solutions found?

 
Flag Post
Originally posted by Worble:

same with me only Win7, Toshiba Satellite Laptop with a amazing gaming spec and IE8 and AOL Brouser. Any solutions found?

Originally posted by Kioyoh:

Have you looked at the sticky yet?

 
Flag Post

I see no one’s got a resolution to this :(

 
Flag Post

Although, this does seem to be resolved by using Chrome browser, can anyone esle confirm if this is the case?

 
Flag Post

Check the Fix for Keys Sticking in Games in Internet Explorer thread. And yes, as the title indicates, the problem only occurs in IE, so using Chrome/FF/Opera/any other browser indeed “fixes” the issue.

 
Flag Post

I suck at this!!!!!!!!!!!!!! I only got internet explore

 
Flag Post

From what i’ve learnt is that this only happends on laptops and on just about any fl

 
Flag Post

my RIGHT key sticks all the f***ing time it p***** me off.

 
Flag Post

Thank you, this helped me a lot.

 
Flag Post
Originally posted by bbiernat:
SOLVED: Tools---Internet Options --- Security tab --- uncheck protected mode. or Tools---Internet Options --- Security tab --- click -trusted sites - click sites - uncheck require server - click add (Make sure you also have unchecked protected mode for this zone) This will disable it for only the site you add. This solved the problem but obviously will weakens your security. I would recommend you only disable this when you go to sites you trust that have this problem. Tested with IE8 on Windows 7 RC. I also think it will work with Vista and IE 7. I tested with the game shift 4. Good Luck!
THIS WORKS THANK YOU SOOO MUCH!!!
 
Flag Post

use google chrome

 
Flag Post

I noticed I could reproduce this on Windows machines by holding any direction key, then pressing the “ALT” key.

 
Flag Post
Originally posted by captain5tup1d0:

Ok this annoying thing is happening to me too. It didn’t happen a few months ago though.

 
Flag Post

happens to me too D:

 
Flag Post

where’s the protected mode check thing? it doesn’t show on my security internet options :(

 
Flag Post

Get IE 9 Beta, I’ve never had its keys stick.

 
Flag Post

In those games, put /frame at the end of the URL. That will remove the chat and only leave the game.

See if the problem persists. If it does, I’m not sure what’s causing it, if it doesn’t, the chat is lagging the game.

Originally posted by Razzi3l:

In those games, put /frame at the end of the URL. That will remove the chat and only leave the game.

See if the problem persists. If it does, I’m not sure what’s causing it, if it doesn’t, the chat is lagging the game.

Woo! Ths fixed it for me! Thanks!

 
Flag Post

lol i have a desktop with a brand new keyboard and i get on kongregate and the stupid keys keep sticking. XD why do you think i got a new keyboard in the first place?

 
Flag Post

The internet options security thing didn’t work for me. I have been able to temporarily solve the problem by pushing all the arrow keys down at once whenever a direction gets stuck, but usually a direction gets stuck again a few keys later. And this only seems to happen on certain flash games; some games like shift 3 work fine, but others, such as Primary, get stuck after only one direction.

 
Flag Post

i have same problem

 
Flag Post

I had this same problem for about two months, when i read somebodies response to a question in some random game that told me the answer:

Go to TOOLS, INTERNET OPTIONS, click on the SECURITY tab, and uncheck the ENABLE PROTECTED MODE box

hope this works for everyone :)

 
Flag Post
Originally posted by Razzi3l:

In those games, put /frame at the end of the URL. That will remove the chat and only leave the game.

See if the problem persists. If it does, I’m not sure what’s causing it, if it doesn’t, the chat is lagging the game.

I’ve been having this problem for a while now and just discovered this thread. My sister is also having this problem on an XP and I am running Vista (OS’s was an issue in the posts).

Anywho, I tried the frame option and all I got was a page with a blank window on it with a “Done, but with errors on page” (That might be something on my end, but has anyone else tried that suggestion?).

 
Flag Post
Originally posted by tehbunnymaster:

I had this same problem for about two months, when i read somebodies response to a question in some random game that told me the answer:

Go to TOOLS, INTERNET OPTIONS, click on the SECURITY tab, and uncheck the ENABLE PROTECTED MODE box

hope this works for everyone :)

Thank you, bunnymaster. I tried this because none of the suggestions on the first page of this thread worked. I found this after submitting my own post and saw yours. I figured “Meh, it’s worth a shot” and haven’t regretted it yet. Thanks again.

-DonRosenberger

 
Flag Post

This thread is the “0.999999…=1” thread of the Tech Support forum.