WASD or Arrow Keys "stick" on moving games only on Kongregate - Problem solved, check the sticky! page 11

329 posts

Flag Post
SOLVED: Tools---Internet Options --- Security tab --- uncheck protected mode. or Tools---Internet Options --- Security tab --- click -trusted sites - click sites - uncheck require server - click add (Make sure you also have unchecked protected mode for this zone) This will disable it for only the site you add. This solved the problem but obviously will weakens your security. I would recommend you only disable this when you go to sites you trust that have this problem. Tested with IE8 on Windows 7 RC. I also think it will work with Vista and IE 7. I tested with the game shift 4. Good Luck!
what Protection Mode Box!?!?!?
 
Flag Post

Coulda sworn I formatted that right. >_<

 
Flag Post

Fixed the formatting for you. :P

^ that box, even though it shouldn’t be necessary to disable protected mode (actually I’d even recommend you leave it enabled). Just adding http://www.kongregate.com to the trusted sites should be enough (just make sure to uncheck the Require server verification checkbox).

 
Flag Post
Originally posted by amtie:

I had this problem for a few days now. I came upon this thread, and tried the protected mode fix, and I got multitask to work perfectly. However i didn’t like the lowered security. I turned protected mode back on, and tried playing multitask again, and, no surprise there, my keys stuck. However, when i tried to run my browser (IE8) as administrator (right click on quicklaunch button – run as administrator), even when you go to the security tab and check the “protected mode” and restart the browser, you can play games without the keys sticking. However, by merely running IE8 as an admin, i get the “protected mode: off” status on the bottom, even when i checked that it was on in the Security tab. I also get no security warning (yellow bar on top). You might prefer running your browser as an admin rather than reducing your browser’s security for a few games. It’s not worth it.

Comp specs:
PC Vista Ultimate 32-bit
4GB RAM (~3GB actual)
Quad-core 3GHz
2 Nvidia 8800GT (SLi) GPUs (not required for flash)

I found that even the slightest lag in game, either from particles, animations, or processing, the keys would stick. This glitch is most prominent in B29 Assault. Hopefully my info helped.

One Note. Admin has password 4 meh.

 
Flag Post

Thanx _

 
Flag Post

Ok so I see that there IS a sticky for IE. What about Mozila? IE runs damn slow on my computer and Mozila is way faster. Please whisper me if there is/ you’re making a sticky.

 
Flag Post

thats crazzzzy it worked

 
Flag Post

Same problem here. Only on Kongregate. Not the browser not sticky keys nothing wrong with keyboard.

 
Flag Post

So originally adding Kong to trusted sites and floowing all of those steps worked wonders. Less than one month later I am having the problem again however its only on Kong, I gaurantee they just don’t want us to get badges lol. Pay X amount of Kreds to fix your keyboard…

 
Flag Post

This happens whenever i go to play a game, such as minecraft, Online and offline + on site and through the launcher, it has prevented me from using the administrator password, and so on

 
Flag Post

my pc is windows xp and it doesnt have problems but idk if the sticky keys solves it

 
Flag Post

have another problem in the game when you jump on the hills your browser will freeze in a few seconds and the character will stay stuck

 
Flag Post

I’m having the exact same problem running all my pc games. I’m running windows xp and reinstalled flash player and even switched keyboards, and nothing seems to help….

 
Flag Post

Phew i thought i was the only one anyway it happens on hallpass addictiong game kongergate an its nothing mechanical beacause its all arrows an its WASD there not stuck but its stuck you know. The way i deal with it is press the key thats stuck 3 times an it shud stop.

 
Flag Post

I have windows 7 and I also have this problem.

 
Flag Post

same here, i have already checked sticky keys + added it to my trusted sites. it doesn’t work and i just don’t get what’s wrong D:

 
Flag Post

If most of the people here are using Google Chrome to play flash games, it’s Google Chrome itself is the problem. For some reason, Google Chrome is having problems with Adobe Flash and A LOT of people are complaining to this. For this moment, try to use other browsers such as IE or Mozilla FireFox. This does not happen to other problems except Google Chrome. It’s a shame Google is not responding to this problem…

 
Flag Post

i just added congregate what happens now?

 
Flag Post

hmm i have windows vista and i dont knoqw were quicklaunch is

 
Flag Post

Ummm….
I’m using chrome, and the wasd keys arent woring not only for Kong, but for other site, like Armorgames. Whats up with that?

 
Flag Post

im using google chrome and it went from sticking on IE to just not responding at all. i press the wasd keys or arrow keys and i cant move, its like i never pressed it

 
Flag Post

ok nvm i found it. if u have google chrome then do this

1) install Adobe’s Flash plug-in if you haven’t already.
2) Go into Chrome Options
3) Select Content Settings
4) Click Disable Individual Plug-ins
5) Hit the +Details on the upper right
6) There should be two Flash plug-ins, one located in the Chrome directory, the other in a Macromedia directory. Click the link to disable the Flash plug-in in the Chrome directory.
7) Exit out of the Options tabs and try your AS2 game again.

 
Flag Post

I am on google chrome and having this problem all of a sudden.

 
Flag Post

People are saying use google chrome but I’m having this problem on google chrome

 
Flag Post
Originally posted by JayTheBeast:

People are saying use google chrome but I’m having this problem on google chrome

Firefox will work. Chrome is currently experiencing problems, but this thread should help.