Adobe Flash Player message problem

9 posts

Flag Post

In IE the Triple Yahtzz game page keeps telling me “To play games on Kongregate, you must have Javascript enabled and be using a current version of Adobe’s Flash Player.” I have done that ~ twice, refreshed, restarted and the game still will not load. What shall I do?

 
Flag Post

Which version of IE are you using? Is it fully up to date?

 
Flag Post

Using IE9

 
Flag Post

Does it do this from other web browsers besides IE9?

 
Flag Post

no. it works in firefox

 
Flag Post

Sounds like it could be an IE9 problem then. Not entirely sure why Adobe/Java isn’t working on it, but I would recommend using Firefox for gaming.

 
Flag Post

doesnt work in chrome or chrome based browers and its pissing me off .

 
Flag Post

Had the same problem just now, every page said the flash plugin is missing, and i thought, wtf? Everything worked just until now. And then i went to chrome://plugins and it turned out that the plugin was really missing somehow. Well, there were two plugins: pepperflash, which was disabled in the very beginning, and also normal flash, which has gone somehow. So i redownloaded it from adobe site and now everything works. Dunno what to think.

 
Flag Post

I have re-downloaded Adobe Flash twice and still get the error message instead of the game. The version associated with the Adobe download button on this site is an older version. I downloaded the newest version and still nothing. Guess I’ll stay with Firefox.