Problem Loading Games

44 posts

Flag Post

I’m having trouble getting past the loading screen on all games. The game will load to 100% and no “play” button will appear/the game will not continue. My browser, java, and flash player are all up to date.

 
Flag Post

Same here, I have also tried everything on the tech faq, and nothing is still working, please help.

 
Flag Post

Have you tried right clicking the game, selecting “Settings”, and changing your flash storage to unlimited?

 
Flag Post

Yes, I have, didn’t work, still won’t load

 
Flag Post

Well, there are only a few ideas here.

Try reinstalling your Flash player and Java, and make sure it’s a clean reinstall any way you can. (don’t leave any behind! Also, make sure to reboot after you uninstall, this will help clear out the registry of anything too, as well as clearing your interent temp files. Hooray for reboots.)

Otherwise I’m not really sure. Maybe you have an extremely low end computer? What are your specs? (If you’re unsure how to figure those out, just ask.)

 
Flag Post

I have an other problem here.

Almost everytime I launch a game, the whole computer freezes for 15-20 secs.

When it freezes, it says “waiting on cdn3.kongregate.com” or “cdn1”.

Anyone can help on this? I did scans, cleared cookies, cache and whatnot to see if it’s gone, but it’s not.

 
Flag Post

Uhm, on some games you got to allow cookies so if that does not work, update windows.

 
Flag Post
Originally posted by DustinH47:

Uhm, on some games you got to allow cookies so if that does not work, update windows.

I’m not sure if you replied to my post or the OP’s.

Well, cookies are all allowed here, and Windows is up to date.

 
Flag Post

To those of you still experiencing problems, can you please provide which web browser and version you are using, and the version of your adobe flash player. Thanks!

 
Flag Post

I’m using Google Chrome with everything at latest version. It started freezing like 2 months ago.

 
Flag Post

Want something else? Please, I really want to load games properly, hope you’re not going to tell me it’s my PC’s fault…

 
Flag Post

It may be a bigger issue than your PC, so no worries. :) Our team is currently looking into this.

 
Flag Post
Originally posted by Zshadow:

It may be a bigger issue than your PC, so no worries. :) Our team is currently looking into this.

Alright, thanks! :)

 
Flag Post

I’ve had an issue with games trying to load from assets.kong instead of chat.kong, and many recent games aren’t loading for me. I found an old post that has a “fix” for this issue, though it might not be the same as the issue the OP is about.

http://www.kongregate.com/forums/7-technical-support/topics/302623-infectonator-2-being-directed-to-http-assets-swf-which-does-not-respond?page=1#posts-6868197

 
Flag Post

Is my problem fixed? I loaded some games and it didn’t froze. I don’t know if I was being lucky… :p

 
Flag Post

If anyone here edited their host files back in November when we had our DNS issues, try editing them back to normal and see if that fixes anything.

 
Flag Post

Having problems since this morning with some games (Grinns, I am playr). They just won’t load.

 
Flag Post
Originally posted by Zshadow:

If anyone here edited their host files back in November when we had our DNS issues, try editing them back to normal and see if that fixes anything.

OMG, magic! Everything works now :O

 
Flag Post

explain how do edit them back please

 
Flag Post

the game iam player didn’t work and load since this morning… Any solution?

 
Flag Post
Originally posted by Zshadow:

If anyone here edited their host files back in November when we had our DNS issues, try editing them back to normal and see if that fixes anything.

Sorry, but I don’t remember myself editing something with location UNKNOWN to me.

The problem is still here, froze for my game before.

If you can lead me to that thing, it would be greatly appreciated. :)

 
Flag Post

Back in November, it was suggested to do the following:

Originally posted by pavlos206cc:

i got it from kong forum and it helped me to fix the problem…

1. If you have a modern version of MS Windows, Start – Run – then enter:
notepad SystemRoot\system32\drivers\etc\hosts

Everybody else, read here: http://en.wikipedia.org/wiki/Hosts_(file)

2. Add these 4 lines to the bottom of the file:

75.98.92.205 kongregate.com www.kongregate.com developers.kongregate.com api.kongregate.com a.kongregate.com

75.98.92.206 of1.kongregate.com bosh1.kongregate.com

23.15.7.104 chat.kongregate.com cdn1.kongregate.com cdn2.kongregate.com cdn3.kongregate.com cdn4.kongregate.com internal.kongregate.com external.kongregate-games.com

184.169.160.102 assets.kongregate.com

3. Save.

4. Kong should work after refreshing. Please PM me if I missed a server name.

5. When the Admins fix Kong, you can disable this by opening the file again, and adding a # at the beginning of those 4 lines, like: # 184.169.160.102 assets.kongregate.com

Reversing these steps should fix things. :)

 
Flag Post

Hi guys! I was just adding some screens to our games as requested, and noticed that most of our Director/Shockwave games are not working anymore.
Not sure if it is related. Weird thing is, that one of our more recent (Shockwave) games seems to work, and the older ones do not anymore.
I just see some html stuff where the game should be (after the pre-roll video). Maybe the shockwave template / tag is outdated?

Any thoughts? Sorry to interfere if it is not related, but you can imagine that I’m a bit worried :S

Go Kart Go! Nitro! Seems to work.
Rhino Rush – Gives an error (in chrome you can see it displayed).

 
Flag Post
Originally posted by Zshadow:

Back in November, it was suggested to do the following:

Originally posted by pavlos206cc:

i got it from kong forum and it helped me to fix the problem…

1. If you have a modern version of MS Windows, Start – Run – then enter:
notepad SystemRoot\system32\drivers\etc\hosts

Everybody else, read here: http://en.wikipedia.org/wiki/Hosts_(file)

2. Add these 4 lines to the bottom of the file:

75.98.92.205 kongregate.com www.kongregate.com developers.kongregate.com api.kongregate.com a.kongregate.com

75.98.92.206 of1.kongregate.com bosh1.kongregate.com

23.15.7.104 chat.kongregate.com cdn1.kongregate.com cdn2.kongregate.com cdn3.kongregate.com cdn4.kongregate.com internal.kongregate.com external.kongregate-games.com

184.169.160.102 assets.kongregate.com

3. Save.

4. Kong should work after refreshing. Please PM me if I missed a server name.

5. When the Admins fix Kong, you can disable this by opening the file again, and adding a # at the beginning of those 4 lines, like: # 184.169.160.102 assets.kongregate.com

Reversing these steps should fix things. :)

I did that, and it doesn’t work, I can’t save the file. It made me save it in my personal docs folder. And I loaded a game, it froze, even with that.

Like I said before, I never edited that file before, and it’s totally empty anyway, it shows 2 examples, that’s all.

 
Flag Post

Im having the same issue for all shockwave games on Kong, with Chrome and Internet Explorer. It wont load properly, all I end up seeing is a white screen. It wont ever load beyond the same white screen for all shockwave games.