Problem Loading Games page 2

44 posts

Flag Post

I just had 2 crashes with Shockwave today… never had this before.

 
Flag Post

Any news?

Still having freezes from time to time.

 
Flag Post

Have you tried reinstalling your Shockwave and Flash players?

 
Flag Post

Nope, but I’m using Chrome, so I can’t?

 
Flag Post

Does the crashing occur on Firefox, for example? This can help us narrow down the source of the problem.

 
Flag Post

I just tried with IE, no freezes at all.

 
Flag Post

Can you try disabling Pepperflash on Chrome?

 
Flag Post
Originally posted by Zshadow:

Can you try disabling Pepperflash on Chrome?

I did, refreshed/switched games multiples times, and it doesn’t freezes.

Enabled Pepperflash again, did multiples refreshs, no freeze, hope it stays like that. :)

 
Flag Post
Originally posted by Zshadow:

If anyone here edited their host files back in November when we had our DNS issues, try editing them back to normal and see if that fixes anything.

I had the same issue and following this advice fixed it, thanks a lot!

 
Flag Post
Originally posted by MoMo57:
Originally posted by Zshadow:

Can you try disabling Pepperflash on Chrome?

I did, refreshed/switched games multiples times, and it doesn’t freezes.

Enabled Pepperflash again, did multiples refreshs, no freeze, hope it stays like that. :)

Well, nvm, it was working nicely those 2 days, and it froze again today.

 
Flag Post

Something definitely up with the Pepperflash then. Have you tried disabling it entirely?

 
Flag Post

Pepper Flash updated last Thursday, while I was debugging a game I was writing on my local box, and it promptly broke it in the way people are describing here. I see on the Chromium release blog that they released another update last Friday, and it should work its way out “over the next few days”, but according to my Chrome it hasn’t arrived yet. Fingers crossed, as my testers were using Chrome.. the only browser that doesn’t work now :(

tl;dr: It does seem to be Chrome-only, and hopefully an update should arrive soon.

 
Flag Post
Originally posted by Zachary:

Something definitely up with the Pepperflash then. Have you tried disabling it entirely?

Yes I did.

Originally posted by duwease:

Pepper Flash updated last Thursday, while I was debugging a game I was writing on my local box, and it promptly broke it in the way people are describing here. I see on the Chromium release blog that they released another update last Friday, and it should work its way out “over the next few days”, but according to my Chrome it hasn’t arrived yet. Fingers crossed, as my testers were using Chrome.. the only browser that doesn’t work now :(

tl;dr: It does seem to be Chrome-only, and hopefully an update should arrive soon.

I think I’ll wait and see…

 
Flag Post

Okay, I may be annoying, but it’s still doing freezes, especially when I load the badge of the day game.

 
Flag Post

Not entirely sure what may be causing this, sorry!

 
Flag Post

I’ve been having this problem, too. Any help? I have done the above, btw.

 
Flag Post

Seems like I don’t have any problem at all anymore.

Probably a swf update that got rid of that bug.

 
Flag Post

reversing the changes from :

—Back in November, it was suggested to do the following:

Originally posted by pavlos206cc:
i got it from kong forum and it helped me to fix the problem…

1. If you have a modern version of MS Windows, Start – Run – then enter:
notepad SystemRoot\system32\drivers\etc\hosts

Everybody else, read here: http://en.wikipedia.org/wiki/Hosts_(file)

2. Add these 4 lines to the bottom of the file:

75.98.92.205 kongregate.com www.kongregate.com developers.kongregate.com api.kongregate.com a.kongregate.com

75.98.92.206 of1.kongregate.com bosh1.kongregate.com

23.15.7.104 chat.kongregate.com cdn1.kongregate.com cdn2.kongregate.com cdn3.kongregate.com cdn4.kongregate.com internal.kongregate.com external.kongregate-games.com

184.169.160.102 assets.kongregate.com

3. Save.

4. Kong should work after refreshing. Please PM me if I missed a server name.

5. When the Admins fix Kong, you can disable this by opening the file again, and adding a # at the beginning of those 4 lines, like: # 184.169.160.102 assets.kongregate.com

Reversing these steps should fix things. :)
-

Works for me.

 
Flag Post

Alright, it has nothing to do in that thread; now, it’s not game loading that freeze my comp, but when I first load any page on Kongregate, it does 1 and only 1 freeze for the whole time the PC stays ON.