badges

16 posts

Flag Post

Awhile I’m without receiving the badges, even having fulfilled all the goals games. The positive sign that usually appears when you win a crachar is not appearing, preventing me from gaining points, including bonus daily. Also I can not report any bugs game. Help please. =/

 
Flag Post

Can you connect to chat?

 
Flag Post

I’m experiencing the same thing.
Could not connect to chat neither get badges, and the plug is red.
I did research and did almost everything, open ports, update flah and nothing yet.

 
Flag Post

Try everything in this post.

 
Flag Post

Make sure when you connect to chat, the right corner of chat there should be a green thing, if its green, you can probably get badges.

 
Flag Post

I changed browser to mozilla and it solved problem. however wanted to play again in chorme, that is my default browser. I’ll try reinstalling. thanks for help. =D

 
Flag Post

reinstalled but still can not reconnect me in chat by the chorme

 
Flag Post

Does it work if you run Chrome in incognito mode?

 
Flag Post
Originally posted by Zshadow:

Does it work if you run Chrome in incognito mode?

Yes, works in incognito mode. Do you know how to solve?
 
Flag Post
Originally posted by Lombriga168:
Originally posted by Zshadow:

Does it work if you run Chrome in incognito mode?

Yes, works in incognito mode. Do you know how to solve?

Are you runnings any add-ons/extensions for Chrome?

 
Flag Post

extensions?

I use currently: ‘’avast! WebRep 7.0.1274’’ and ‘’Bitdefender QuickScan 0.9.9.118’’
and uninstalled hamachi along with its extension to 3 days ago.

 
Flag Post

Try disabling all add-ons/extensions for now and see if that makes any difference. Hopefully this can help us narrow down the source of the problem.

 
Flag Post

Deactivated the extensions, but the problem continues.

I wore these extentions before the start of the problem. I do not think the problem is related to extensions.

=/

 
Flag Post

Hmm… Is your adobe flash player up to date?

Also, try going here: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

Look for chat.kongregate.com and assets.kongregate.com and make sure their storage values are set to “unlimited”.

 
Flag Post

I did what you said, the adobe was already updated.
The value of the ‘’chat.kongregate.com’’ was already unlimited.
I had to change ‘’the assets.kongregate.com’’. 100kb → unlimited.
But still have problem in connecting in chat. =/

 
Flag Post
Originally posted by Lombriga168:

I did what you said, the adobe was already updated.
The value of the ‘’chat.kongregate.com’’ was already unlimited.
I had to change ‘’the assets.kongregate.com’’. 100kb → unlimited.
But still have problem in connecting in chat. =/

We’ve been having a good number of other users experiencing problems in Chrome, so we’ll work on the bigger picture here. We appreciate your input, Lombriga, and our developers will work on getting this fixed up.