Game Re-Upload Issues

2 posts

Flag Post

I’ve had some real issues when trying to update my game.

I previously mentioned the zip file approach wasn’t working for me, but this isn’t related to that.

My game is set up like this (not these exact names, but just to illustrate the idea):

The wrapper is a simple loader which loads the game swf.

It worked fine on the first load. Then I did an update, and the game was broken, it hung on loading forever.

I made several attempts to reupload, but nothing worked.

Then I renamed the game file and changed the name in the code in the wrapper:

Uploaded again and it worked. No code changes at all, just a file name change.

This makes me thing there is something wrong with the uploader, maybe it’s not clearing out the old game files and is having problems overwriting? In any case, I’m nearly positive there is something weird going on with the uploads completely unrelated to my game code.

Just reporting my experience in case anyone else has similar issues.

This post has been removed by an administrator or moderator