Login Session

7 posts

Flag Post

You guys seem to have broken something over the last maintenance.
My profile thing on the top right keeps telling me I’m not logged in. I go to a new page and I am logged in.

I just to make a new topic just and it told me I had to be logged in.

Just alerting you to the issue I’m experiencing.

Cheers
Daz

 
Flag Post

Dazzer that’s been happening to me for a while now. It’s very bizarre. If I try to log in it just acts as if I haven’t done anything until I go to a new page and then, like magic, I’m logged in. I first started experiencing this a few weeks ago but thought I was the only one. Sorry you’ve caught my log in disease :(

 
Flag Post

I have had this long time. :(

 
Flag Post

Yep this has been happening to me for the past month or two. For me it is only like that when I try to log in from the main page, but from the other sections it seems to be fine for me.

 
Flag Post

This started happening to me when I switched to Firefox…don’t remember experiencing this on IE, what are you guys using?

 
Flag Post

Happens to me, and also sometimes logs me into my old account… i am on IE

 
Flag Post

happens to all of us. it’s a kong bug. not a serious one though… I thought it was only if you log in from the main page… it was funny the first time – I logged in, and thought I wrote a wrong username or something, so I tried another one and it brought me to the ‘Not a member yet?’ page, logged in XD just log in and refresh that should fix it