Tyrant unleashed - link to kong crashes

9 posts

Flag Post

I can’t link my tyrant account to my kong account, cos the app crashes every time I hit the red K icon. Tyrant devs won’t help cos they say its a kong issue. I guess I just want to know if anyone is working on this as id hate to lose my account and have spent a few dollars on it!

Running an old iPod touch 4th gen which is probably the problem I’m picking

 
Flag Post

Have you tried the standard mobile app troubleshooting steps (restarting the device, reinstalling the app, making sure the OS is up to date)?

In the meantime, we’ll see if we can replicate the problem.

 
Flag Post

It is being suggested this is a memory management issue with your device. Try freeing up more space on your iPod and see if that resolves the problem.

 
Flag Post

I have plenty of space free, its an 18gb with 9gb free. I have nothing else running, but it still seemingly does not have enough memory to run the Tyrant app and what I assume is a web browser that is trying to open when I hit that kong button?

Any way you can link my accounts in the background, so I can switch devices safely?

 
Flag Post

Contact the developers again and see if they can link your account. We’re all but certain this is an issue with the amount of memory Tyrant Unleashed uses on your device, but because we have no control over the app, we can’t manually link the account for you.

 
Flag Post

will do. They previously said it was the kong side at fault, but i’ll try again. I think there’s just not enough memory to go around huh.

 
Flag Post

Jclor was correct, this is an issue with the 256mb of internal memory that your device has. It’s a buffering error that occurs when it over runs. The only solution to this would be to talk to the development team again and or get a newer device with more powerful specs.

 
Flag Post

unfortunately the Tyrant devs cant link my accounts in the background either. so getting a new device would mean losing my account (and money spent) and starting over again. I’m going to have to just hang around and hope they address this in a future update. Dunno how likely that is though, it may be easier for them to just cut support for Ipod 4th gen. :(

 
Flag Post

I take it all back, bug fixed in latest update! :)