Issue With Latest Flash Player

5 posts

Flag Post

If you update to the latest version of Flash (9.0.115.0), you will not be able to connect to chat. We are currently working to resolve this issue, I’ll post any updates in this thread.

 
Flag Post

Is there anyway tp perhaps down grade your flash player?

 
Flag Post

I believe there is – you need to uninstall your current version, then install from an earlier installer (IIRC, there are still previous installers available for download from the official site).

 
Flag Post

This issue should be resolved now. If you are still running into problems with the newest version of Flash try clearing your cache.

 
Flag Post

Wow, I was installing my newest Flash Player. Good, that I didn’t. Anyway, it’s fixed now.