Kongregate glitching on me (locked)

3 posts

Flag Post

I wouldn’t even mention this if I had not seen it happen on multiple computers (3 different at work and home) for me in the past few days.

It seems Kongregate’s pages don’t feel much like fully loading for me, both game pages, and even the “Browse Game” pages as well… and it isn’t every time, only randomly, but yet more often than just a random glitch IMHO.

The header loads with my information (username/level/points), as does the title of the game or the page title of “Browse All Games” or whatever it may be just below the header bar… beyond that… blank page, or perhaps only a semi-full load. I’ve had the Main page load with the game and header, but with no listing of games below that main box and description of the card… as well the Ad to the right of the game also fails to load on the Main page.

The only way I’ve found so far to “fix” it is to repeatedly reload/refresh the page until eventually it loads all the content. But even this does not always work, and sometimes I just keep getting a nearly blank page.

Help? Comments? Suggestions? Anyone else have this happen?

And this just started a few days ago, even though I’ve been on Kongregate consistantly for the past few months, hence the raising of an eyebrow…

— Ash

 
Flag Post

this has been happening to me too tis anoying…..

 
Flag Post

Sorry for the double/mis-post… I reposted this in Tech Support thread… so feel free to comment here or there, but if the Mods want, they can delete/redirect the thread that-a-way…

— Ash