game info loaded (locked)

10 posts

Flag Post

acouple days ago I try’d to play my pet protector… but it wouldnt load up, since I was about to goto sleep, I left it. But the next day I try’d and it wouldnt load… I also try’d other games that I had played before, and they wouldnt load either : ( where the chat window should be it says “game info loaded” its not frozen, cause the circle it running… I have cleared the browser and nada… also it wont let me sign in when I put in my name and pw I get a security warning “do you want to open or save this file” name: session.js type jscript script file from: www.kongregate.com….

im running vista home premium, with IE8 and the currentest adobe flash

i dunno what has changed… any suggestions or tips?

(i signed in from my xp machine, but my vista is the one i play on)

 
Flag Post

i got the same problem :s

 
Flag Post

someone please find a sollution to this… cant play games or connect to chat

 
Flag Post

found the problem, u have to install flash player 10, but while its installing, exit ur browser, then it shud work properly, works perfect for me again now.

 
Flag Post

I have the same problem, started since the site maintenance on..i think the second?
**I do not have the problem where I can’t sign in.

*And string’s solution didn’t work.

*edited

**edited

 
Flag Post

reinstalled flash and im still unable to play : (


Edit! found a solution to my problems : ) in IE8 I selected tools > compatibility view

game loaded and I signed in fine : )

 
Flag Post

I’m experiencing this bug. Anyone got a fix for firefox?

 
Flag Post

Firefox user here.
I’ve had this issue happen to me out of the blue.
Tried a lot of different things and couldn’t solve it.
After a firefox crash, the chat came back to live.
Only to freeze again a few days later.
I seem to have found what the problem is:
It’s got to do with session saving and the way the url gets coded between them:
If there’s anything in your url coded in this way:

kongregate.com/games/publisher/game ?acomplete=whatever#

then there resides your problem.
Just remove the part in bold and hit go!
Hope this works for you.

 
Flag Post

Actually, just remove the #.

 
Flag Post

yeah on google crome when i load mostgames it says: game info loaded but sometimes it works