This sometimes happens when I go to the homepage...

8 posts

Flag Post

1) http://screencast.com/t/JY7E9CQr

2) http://screencast.com/t/JIdcHN0NTcN

3) http://screencast.com/t/LrO8fF9xhtD

This sometimes happens when I go to the homepage, and I was wonderingif its something I do wrong, or if its just a glitch that I will randomly see the homepage like that.

Thanks!

 
Flag Post

yes it happened a lot with me sometimes and i don’t know why (close the site wait some minutes and then open the site again)… you should posted this thread on the help forum .

 
Flag Post

You need to clear your cache.

http://www.kongregate.com/forums/7/topics/2664

 
Flag Post

Thanks extreme ;)

It ixed via refresh/another button, just was bringing it to their attention :P

 
Flag Post

Ya I think that’s happened to me maybe twice before? no big deal, I just close the internet and pull it back up. But Kongregate is still in its Beta version, so things like these can happen. Just can’t wait until it’s fully developed. =D

 
Flag Post

@CC and to whom it may concern…

I’m fairly certain that the latest distro’s of firefox are corrupted because on multiple accounts, from various people they’ve had this happen to them multiple times.

Ultimately clearing you cache or refreshing the page fixes the problem.

But you should’nt encounter a problem like this multiple times, and on a consistent basis. (To me this most often happens when visiting wikipedia)

 
Flag Post

Happens to me rarely. I just refresh, and that’s it. Sometimes it’s because of site downtime.

 
Flag Post

hi the exact same thing is happeneing to me…the site worked for months…now this…ive refreshed amd restarted cleared cache….how exactly do i fix this please?