Fix for Keys sticking in Games in Internet Explorer page 2

142 posts

Flag Post

I did, i only wish that worked.

 
Flag Post

Wasn’t working for me, with latest Firefox installed. Tried disabling all add-ons still wasn’t working. Ran Firefox in safe mode, still not fixed. Right clicked flash window, went to Settings. Changed local storage to unlimited. Presto Chango! Fixified!

 
Flag Post

hey i dont know how to get to the internet options in ther first place any help ( i am on a vista with IE8 )

 
Flag Post

Click on Tools from the toolbar in Internet Explorer 8 and select Internet Options.

 
Flag Post

how about the flash player they are useing to make the games

 
Flag Post
Originally posted by bbhacker:

how about the flash player they are useing to make the games

Huh? The reason why you have this glitch, I am reasonably sure, is because in AS2 they have a security issue with the Key class they use, which is why they no longer have on in AS3. This glitch causes some malfunction between IE and games made in AS2 regarding key presses.

 
Flag Post

Thank you thank you thank you thank you!

I thought i was going to miss out on all those games requiring those keys.
Thx

 
Flag Post

Tried the “protected mode” fix using www.kongregate.com as my trusted site. (They had me put the https:// prefix before it, for some reason.) Still didn’t work.

 
Flag Post

There is something wrong with editing my profile, I need to change my age, but it won’t work.
I’ve tried many times, but still…
I am not actually 20 years old, it is just a random age I picked, I’m 13.
Please contact me if you know something.
I don’t want to lie about my age :(

 
Flag Post
Originally posted by Merinthos:

Tried the “protected mode” fix using www.kongregate.com as my trusted site. (They had me put the https:// prefix before it, for some reason.) Still didn’t work.

If you prefix it with https, it doesn’t work. You have to uncheck the checkbox, then add http://www.kongregate.com.

Alphonse: You can’t change your age.

 
Flag Post

They might want to change it for you if you contact the admins on the Contact Us page at the bottom right of this page.

 
Flag Post

OK, thanks.

 
Flag Post
Originally posted by Ventero:
Originally posted by Merinthos:

Tried the “protected mode” fix using www.kongregate.com as my trusted site. (They had me put the https:// prefix before it, for some reason.) Still didn’t work.

If you prefix it with https, it doesn’t work. You have to uncheck the checkbox, then add http://www.kongregate.com.

Ok, it seems to work now. Thanks!

 
Flag Post

“You might prefer running your browser as an admin rather than reducing your browser’s security for a few games. It’s not worth it.”

Running your browser as “Admin” severely reduces your browser’s security, far more so than removing protected mode.

 
Flag Post

I see why people just use different browsers. I had this problem, and changing to firefox fixed it.

 
Flag Post

This can happen in FF, pisses me off when people say it’s a bug. It’s a minor error on the player’s end. Easiest non-perma fix is just tapping the key. (If the left arrow sticks, tap left then it should be fine).

This happens to me in FF, but it’s not an issue because I don’t panic and go psycho-bitch with a “WTF UR SH@17 G@m3 SC3WD ^ MI CUMPOOT3R, 1/5 SUCK G@ME”

 
Flag Post

If this problem occurs in Firefox, it’s most likely an addon-issue. Try starting Firefox in safe-mode and check if the problem persists.

 
Flag Post

This bug drives me crazy. Multiple games are unplayable because of it. I’m not going to lower my security level, so I guess I’m stuck until they actually fix the underlying issue.

 
Flag Post

Adding Kongregate to your trusted sites doesn’t lower your security that much, so if you trust Kongregate, you could give that a try.
Or if you’re really concerned about your security, you should just use a different browser (since this bug only occurs in IE).

 
Flag Post

Clicking on the green questionmark worked for me.

 
This post has been removed by an administrator or moderator
 
Flag Post

This doesn’t work for me. If I follow the instructions in the first post games don’t load and I just get a black screen where the game is supposed to be; also, badges I previously earned don’t display as earned, even though I’m logged in. The only way I was able to get around this was installing another browser (I used Opera).

 
Flag Post

Is javascript enabled? Flash properly installed?

 
Flag Post

I believe Javascript is enabled. And I made sure to get the latest version of Flash installed. Kongregate games work fine, except for the sticky key problem described in this thread. Its ony when I turn off protected mode to use the solutions in this thread that the games no longer load properly. Does protected mode being off alter any of the relevant settings?

 
Flag Post

This happens to every one in Kongregate,so if you have the problem dont blame yourself.The sticking keys in the games happens when The silicone in the pledge gets busted and what i mean by that is that the silicone pledge sticks in side the keyboard ,it usually if is mechanical General question about laptop keyboard keys sticking.