games dont load.

16 posts

Flag Post

hey,

this is my first time on Kongregate so i think this is an appropriate place to put this. so anyways i was going to play a TD game and when i went into it, it didnt load. ive tried multiple other games and nothing. could anyone tell me the problem? or if you need more info on something just ask.

 
Flag Post

Do you have the latest Flash player?

 
Flag Post

yep. version 9.0.124.0

 
Flag Post

Can you give a screenshot of what they look like when they don’t load?

 
Flag Post

i know how to take the shot, but i dont know how to post it up. i can tell you though that its just a black screen.

 
Flag Post

For screen shots, here is what you do:

1. Open up an image-editing program. (Paint works fine.)
2. After the screenshot is taken, hit paste in a blank file in Paint.
3. Save as a jpg.
4. Create an account on an image-hosting website.
5. Upload the picture.
6. Post the URL address and it should appear!

 
Flag Post

I don’t think it really matters whether or not he can take a screenshot at this point, as I don’t see a solution for the problem.

 
Flag Post

I dont think there is a solution for this problem. It’s been happeneing for ages. Mine doesnt load either so it really does suck. :’(

 
Flag Post

I dont think there is a solution for this problem. It’s been happeneing for ages. Mine doesnt load either so it really does suck. :’(

Do you have the latest Flash player?

 
Flag Post

Yes i do. Flash player 9.
I managed to play kong on my dads old laptop which definetly doesnt have the latest flash player. I think it has to be my computer.

 
Flag Post

I downloaded the latest verision of adobe flash player for some hours ago, and POFF games do not load, are you at kongreagate able to fix this problem or should I/we try to get a older flash verison?

 
Flag Post

same for me, no flash stuff works anymore, im BORED!

 
Flag Post

everything is broken for me today, too.. it all worked yesterday. :(

 
Flag Post

im bored too :(

 
Flag Post

I’m getting 2 different errors in IE:
line 46, char 5 ‘SWFObject’ is undefined
line 54, char 15 ‘SWFObject’ is undefined

 
Flag Post

The games strangely worked for me for about 20 minutes. Now its back to normal and I can’t play another one.