Chat still loading..

27 posts

Flag Post

Soo I go to play a game, the game loads, the high scores load, the badges load, but the chat is still … loading. I didnt start having this problem until a couple days ago and I cant think of anything I would have done ( or downloaded) to cause it. My firewalls off so I know thats not the issue. If anybodys had this problem before and knows how to fix it please tell me.

 
Flag Post

Disable all add-ons and extensions.

 
Flag Post

Tried it. No dice.I am going to update them all and see if that helps. (Edit: Tried update. No dice)

 
Flag Post

Try the steps in this: http://www.kongregate.com/forums/7/topics/241772?page=1#posts-5207536

 
Flag Post

Shakes head nada. Also looked around for other solutions and tried everything i could find. Ive deleted app data, reinstalled flash, my browser, tried different browsers, restarted comp, firewalls off….and chat still refuses to load (but it still lets me see the highscores)

 
Flag Post

I’m having the same problem. I’m using Firefox.. Chat does work when i use Chrome, but I prefer FF. Z, fix it! Please :3

 
Flag Post

Its so annoying when it happens to me.

 
Flag Post

Our developer team is looking into this now. Thank you for your cooperation!

 
Flag Post

Update: To those of you still experiencing problems, can you please provide the following information?

Operating System:
Web browser (and version):

 
Flag Post

I use Windows 7 and Firefox 16.

 
Flag Post

Using Firefox, Mac OS 10.7.4. Chat and games like Burrito Bison load for me; Call of Gods will not load, only the login screen.

 
Flag Post
Originally posted by Litlbeast:

Using Firefox, Mac OS 10.7.4. Chat and games like Burrito Bison load for me; Call of Gods will not load, only the login screen.

Do you mind trying another multiplayer game? Like, Wartune or Tyrant?

 
Flag Post

Kingdoms, Wartune, they load just fine. Only the game I love doesn’t now? :) Darn.

 
Flag Post

Windows XP sp3 and IE 8

 
Flag Post

Windows 7 Google Chrome Version 23.0.1271.64 m

 
Flag Post

Just installed Firefox the latest version, logged on, and it still won’t work

 
Flag Post

Were you trying when we were having our DNS issues? That could have limited your ability to connect to chat.

 
Flag Post

Glitch.

 
Flag Post

If you guys are having chat problems, can you tell me exactly what happens and what you see? Is there an error message/blank screen/loading screen? Is the plug red or green? Any firebug logs would be super helpful (you can add ?debug_level=4 onto the end of games to see everything).

 
Flag Post

Chat never loads (stays at “Chat connection failed!” message). Plug stays red. Badges won’t update. Alert message “You are not yet connected to Kongregate’s chat & score submission servers.” pops up (nothing in the suggestions work).

I can play the games just fine. I can log into the site just fine. I just cannot get any badges to update nor connect to any chat for any game. (Running Windows XP SP3 and IE8).

 
Flag Post

Win7. Firefox (Portable) 13.0.1.
I’ve also tried Google Chrome (Portable) 23.0.1271.64 and Opera 12.10 yesterday.

I’ve tried Flash 11.1 and 11.5 (11.1 ‘cause I somehow still had it’s installer handy and it came before “protected mode”).

Tried to clear cookies, uninstall/reinstall flash, reload, every trick in the book. Problem seems to be on all games (including BotD of yesterday and today).

Red plug and “You are not yet connected to Kongregate’s chat & score submission servers.”-message appears.

All I can think of is that either South Africa’s DNS or my university’s proxy haven’t refreshed yet after yesterday’s DNS problems.

 
Flag Post
Originally posted by FSmiley:

Chat never loads (stays at “Chat connection failed!” message). Plug stays red. Badges won’t update. Alert message “You are not yet connected to Kongregate’s chat & score submission servers.” pops up (nothing in the suggestions work).

I can play the games just fine. I can log into the site just fine. I just cannot get any badges to update nor connect to any chat for any game. (Running Windows XP SP3 and IE8).

same here
SO: win 7 64bits
firefox 16
chrome
IE

 
Flag Post

The same problem chat don’t work and the archiviements aren’t updated (I toke all the archiviements in tyrant but it display I haven’t any of them , the point of my account isn’t decreased).
I had DSN problems yesterday and I fix it (only for tyrant) by following the istructions on tyrant forum (by editing the hosts file of windows) but I’m unable to load all the other multyplayer games.
I use windows 7 64 bit and google chrome

 
Flag Post

Now I discower I’m unable to play all the games (not only multyplayer) different from tyrant …

 
Flag Post

Sorry to bump this old thread, but just wanted to say. Thanks, chat’s back up but with yellow plug and from time to time it disconnects. I think it might be my own Internet connection though, it’s a little sluggish.