Site issues

7 posts

Flag Post

Up until a couple of weeks ago everything worked fine but then I started having badge problems, games I knew I’d rated and badged showed up as none at all, badge of the day awarded sporadically on games I’ve previously completed and on new ones.

Arkandian explorer is the one im having the most trouble with currently, I’ve easily surpassed the artifact requirement for the current competition badge, I also have the easy badge there though its not showing.

Pulldown menus on achievements, community etc no longer pull down when i mouse over and any game with adverts tends to go to a black screen with a “click to continue” at the bottom but nothing to click and then do nothing anyway.

Thing is this problem is variable, occasionally an ad will play through and let me play a game, or the game just loads straight up anyway. I’ve cleared my cache but am loathe to do much more as I have loads of savegame data stored somewhere about and I dont want to delete it by accident.

Im using mozilla firefox 16.0.2 and have tried other browsers (which seem to work better but have a few of the same issues)

Appreciate some help please because this is getting very frustrating.

 
Flag Post

The smart thing to do is to every time that u surpass the requirement take a screen shit and send a support ticket saying that it didnt work while including the Screen shot and your badge will be awarded within 48 hour’s…. if you want to nerd out then the problem resides in your active program what is happening open your task manager with ctrl+alt+delete any active programs or tasks you dont need it is slowing your computer and resulting in glitches…if that does not work your ram should be at-least 2gb to process all of the requests that are being sent to the site and the game…. happy thanksgiving.

 
Flag Post

I should not have to be taking screenshots each and everytime and the problems here are more wideranging than just the badges. It is not a performance issue in the slightest, I appreciate you taking the time to respond but this is a site problem, I suspect something to do with the dns issues as a number of people experienced the same problems around the same time, I just need a fix for it. I can happily use my weaker laptop to go on kongregate but that doesnt transfer the 100s of flash savegames ive stored up on this particular computer

 
Flag Post

Are you connected to our scoring server? (Green plug in the top right corner of chat?)

 
Flag Post

and first of all PLEASE UPDATE YOUR FIREFOX its 17.0 now that might fix things

 
Flag Post
Originally posted by SolidSnake6:

and first of all PLEASE UPDATE YOUR FIREFOX its 17.0 now that might fix things

What kind of advice is this? Are you personally running firefox 17? o.O

 
Flag Post

Well if you have a usb flash drive you can copy all of your saved games onto it if you are runinngs windows here is the file location C:\Documents and Settings\{username}\Application Data\Macromedia\Flash Player\#Shared Objects\