Can't Seem to get passed the loading screen

24 posts

Flag Post

Can’t Seem to get passed the loading screen. If anyone could help me it would be great. the Chat room loads all the way. and its green in the Top right corner.
But the game has the icon that looks like a female made of steam or something lol. and it gets stuck at 99%

 
Flag Post

Right click the game screen and select “settings”. Click the folder icon, and set your storage to “unlimited” and save. Refresh the page.

Does this help any? If not, which web browser are you currently playing from? Does it do this from other web browsers as well?

 
Flag Post

No it didn’t and yes all my Web browsers.

 
Flag Post

I am using chrome atm

 
Flag Post

On the game page, refresh using Ctrl+F5.

 
Flag Post

Are you running any add-ons/extensions such as AdBlock or FlashBlock?

Does disabling your add-ons help any?

 
Flag Post

Ive refreshed, and also i have disabled them all.

 
Flag Post

None of that worked.

 
Flag Post

Hmm. When you checked your storage settings, was it already set to unlimited, or did you have to change it?

Also, is your adobe flash player up to date? Chrome up to date as well?

 
Flag Post

Chrome is up to date and so is the flash and it only seems to be realm. and Yes my storage was set to ulim all ready.

 
Flag Post

Ah, just Realm of the Mad God? Interesting…

Can you try accessing the game from an alternate account and see if it loads from there?

 
Flag Post

it does not

 
Flag Post

So anyone else know any other things i can try?

 
Flag Post

You may want to file a game bug report by selecting “report a bug” on the game’s page to see if this is a known issue with the developer. They may have an alternate solution.

 
Flag Post

Yeh i have filed one about 2 weeks ago. Still no responce

 
Flag Post
Originally posted by Furis:

Yeh i have filed one about 2 weeks ago. Still no responce

It’s up to the developer to respond, unfortunately.

 
Flag Post

Thats kinda dumb ive spent money on this game for them to just ignore something like this lol….

 
Flag Post
Originally posted by Furis:

Thats kinda dumb ive spent money on this game for them to just ignore something like this lol….

Yup, it’s their choice though. All you can really do is know to avoid the game and advise others to do the same (but I wouldn’t go out of my way to do it).

 
Flag Post

Sometimes your internet connection is slow, try closing a few things that are open. Also reload the page. Have the Tab on achievements then after a few seconds go to the chat, i have the same problem some times.

 
Flag Post

nah, it aint my connection so. darn wish they would fix this no idea why but i can play on steam and kabams web site but not realmofthemadgod.com or kong lol….

 
Flag Post

Maybe you have to restart your computer, if this keeps on happening, fill out a bug report or PM an admin.

 
Flag Post
Originally posted by Langley:

Maybe you have to restart your computer, if this keeps on happening, fill out a bug report or PM an admin.

Furis’s already filled out a bug report and hasn’t received a response. There’s no reason for them to contact an administrator.

 
Flag Post

ive filled out a “few” bug Reports over the last month Lol. about once a week. But still nothing =(

 
Flag Post

The developer doesn’t seem to care. I’d suggest moving on.