WASD or Arrow Keys "stick" on moving games only on Kongregate - Problem solved, check the sticky! page 3

329 posts

Flag Post

hey everyone READ THIS, to solve this problem you gotta press shift key 5 times and ACTIVATE sticky keys when that popup shows up.
i dont know why it works like that but it still solved my problem ;)
oh, and i have windows 7, just to tell you guys that this is not a vista problem

 
Flag Post

NOOOOOOOOOOOOO!!!!!!!! the problem is back! dammit

 
Flag Post

I had this problem also, but I dl’d google chrome and it works great.

Just play games with Chrome and use IE or w/e you prefer for other things…

 
Flag Post
SOLVED: Tools---Internet Options --- Security tab --- uncheck protected mode. or Tools---Internet Options --- Security tab --- click -trusted sites - click sites - uncheck require server - click add (Make sure you also have unchecked protected mode for this zone) This will disable it for only the site you add. This solved the problem but obviously will weakens your security. I would recommend you only disable this when you go to sites you trust that have this problem. Tested with IE8 on Windows 7 RC. I also think it will work with Vista and IE 7. I tested with the game shift 4. Good Luck!
 
Flag Post

That didn’t work:(

 
Flag Post

retroper1- It may be more than one issue but make sure you see protected mode off listed on the bottom right corner of IE. This is working consistently for me so far. Hope this helps.

 
Flag Post

Thanks bbiernat – that fixes it for me!
I thought I’d tried adding kongregate to trusted sites, but I guess not.

Weird bug…

 
Flag Post

BBIERNAT is completely right. thankz yeh soooo mooch…

 
Flag Post

trying that now
fingers crossed

 
Flag Post

omg this worked 4 me 2 thank u so much

 
Flag Post

bbiernat – you’re a miracle worker apparently! I’m going to pass this on to our dev team, and will be using this fix for other emails that we get. Well done!

 
Flag Post

The suggestested fix from bbiernat also worked a treat 4 me 2. Nice 1 mate.

 
Flag Post

i have the exact same problem so i am installng google chrome

 
Flag Post

Got this on my notebook with Vista and Internet Exploder 8 too. I’ll try what you suggested.

 
Flag Post
Originally posted by dawnofwar911:

I think the chats messing with my arrow key orientation in game… because when i press an arrow key on some games it just wont let me travel in another direction… it works on other sites just not kongregate

 
Flag Post
dawnofwar, did you try this fix?
Originally posted by bbiernat:
SOLVED: Tools---Internet Options --- Security tab --- uncheck protected mode.
or
Tools---Internet Options --- Security tab --- click -trusted sites - click sites - uncheck require server - click add
(Make sure you also have unchecked protected mode for this zone) This will disable it for only the site you add.
This solved the problem but obviously will weakens your security. I would recommend you only disable this when you go to sites you trust that have this problem.
Tested with IE8 on Windows 7 RC. I also think it will work with Vista and IE 7. I tested with the game shift 4. Good Luck!
 
Flag Post

“Tools—-Internet Options - Security tab - click -trusted sites – click sites – uncheck require server…” Do we need to check require server? Won’t that cause issues and send the site into a secure url or something

 
Flag Post

This happens every time I play Intrusion, even not on Kongregate. What do I do?

 
Flag Post

Have the problem too
Vista, IE8 and laptop (Acer Aspire 7530)

Trying to reproduce bug on my Chrome and Firefox right now (AND figuring out why the hell I’ve got 3 browsers :p)

 
Flag Post

Tried it on chrome, didn’t happen…

IE8 and the complete Microsoft crew are starting to irritate me…

 
Flag Post

Did any of you try bbiernat’s workaround?

 
Flag Post

Yes his workaround works, I kept reading it as check, but it says to uncheck lol… I need more sleep

 
Flag Post

bbiernat method works.
Thanks bbiernat!

 
Flag Post

mine was already off and I still have the problem

 
Flag Post
Originally posted by droe:

mine was already off and I still have the problem

What browser are you using?
Are you on a pc or mac?