{NOT Recruiting anymore} The Dragon Knights (TDK) page 128 (locked)

3930 posts

Flag Post

He still hacking?

 
Flag Post

Yes, he never stopped scripting. He’s getting tired of retaking outposts though, so we’re making progress.

 
Flag Post
Originally posted by AnduinX:

Thanks Dvdwen :P

Just so everybody knows sandududau and andrea have recycled. All that’s left for us to feast on is reachingskyline.

wxxo @ 35×99 is also a friend of them , and he was the one that started to attack the OPs i took from sandududau ,
so if you need more targets , he is one of them ,
clambam has IGM of that hes a friend of them i think =)

 
Flag Post

Bump, Alxje2themax also hit level 46 btw.

 
Flag Post

Congrats Wave_Rida :)

I also forgot to report that Schoulayer is 49 now :P

EDIT: Is anybody else having problems logging in?

 
Flag Post

http://www.kongregate.com/forums/7-technical-support/topics/310287-entire-site-down-for-most-no-communication-from-admin


That is probaly what was causing difficulty.

 
Flag Post

Yeah I had the same problem, but now its gone. However, I even had troubles getting to the kong sites.

 
Flag Post

I know that tech questions are usually better posted on the bug site…but I figured I’d get a quicker response here, since this is a pretty bad bug. I created an alt for jumping, with the account name “blastoma”. I started a new base. Then I logged back into iambored155, and now, what I see as my main is blastoma’s yard. I’ve tried refreshing and using other browsers. Any idea how I can get rid of this problem?

Edit: Thank you Spyder. I was concerned that TDK leaders would start wondering how a level 12 suddenly appeared in their alliance …

Edit: It worked! Thanks Anduin and Spyder.

 
Flag Post

Clear your cache… and wait about 30 minutes or so. If you’re switching between alts, it would be useful to be using private mode on Firefox, so that cookies aren’t kept. Or if you’re using chrome just clear your cache after logging out of one account before logging into the other.

 
Flag Post

I’ve had the same bug happen to me. It lasted a few hours then resolved itself. I now use incognito mode in google chrome, which is probably similar to private mode in firefox. It has yet to happen to me again since I’ve started using incognito mode.

 
Flag Post

ReachingSkyline has recycled his maproom, just like Sandududau and Andrea. Mission accomplished, the war is officially won!
So many kozu here now

 
Flag Post

http://i.imgur.com/9aj7F.png

Here is one level 50 with way too many outposts making a stupid move….

 
Flag Post

Who is that? You’re still on what used to be skyline’s map right?

 
Flag Post

Seems as if the chatzy is down? I cannot get into it, it sticks to the loading page.

 
Flag Post

It works for me , sorry i didnt notice the post here about it ,
i can see you have “joined” chatzy a couple of times .

 
Flag Post

not working for me either…..

EDIT: saying that it is working now, if I copy and paste the address and go again, so it must be something wrong with the link from our front page

 
Flag Post

Nice to see that this alliance is still up. :)
~Final10blast

 
Flag Post

Thanks Final, we’re not going anywhere anytime soon :)

Chatzy is not working for me either at the moment. I’ll wager the problem will sort itself out in a few hours.

 
Flag Post

I am in chatzy now and it says you were in…..
after clicing the link just copy the url, then paste the url in your browser address bar and press go…it works, obviously something wrong with the link, even though it sends you to correct address

 
Flag Post
Originally posted by clambam:

I am in chatzy now and it says you were in…..
after clicing the link just copy the url, then paste the url in your browser address bar and press go…it works, obviously something wrong with the link, even though it sends you to correct address

That could be the case. I have a bookmark up top, so I shal try it again, lets see if that works. Hi there final.

EDIT: It is still not working, and I am getting onto the first page, but it just wont let me log in. I will try again later on.

 
Flag Post

Hmm someone will prob say im cheating now after my lvl 12 marilyn monstroe attack ,
as i used it to see if mine also showed as lvl 11 as it does for others =P

Makeing a new one now and see what that says and if this is just a random glitch or what .

 
Flag Post

Same with anduin, he stated his was deployed as a level 11. Seems like the game is getting buggier ( <- is that a correct word?)

 
Flag Post

Level 12?! You always have to be one step ahead of me Spiff :P

Yeah I encountered that bug too. It might just be that Haztor guy, maybe you could hit a WMT or a different player and see what your log says.

 
Flag Post

Yeah i’ll do that when its ready again =)

YAY IM LVL 55 =D , now what =P

haztor has jumped/recyceld now anyway , so i have to find someone else =P

 
Flag Post

Congrats Spiff, one more level and you are going to be very bored :P.