Update 4/12/12 ~ Inferno Comes to Kongregate! page 8

229 posts

Flag Post

STUPID INFERNO GLITCH!!! ALMOST EVERYONE HAS IT! NOW I NEED TO CREATE A NEW ACCONT JUST TO PLAY THIS!!!

 
Flag Post

another flawless update from KIXEYE, im guessing around Christmas they will address this issue and then wait 5 more months to fix it…..

 
Flag Post
Originally posted by nimbus125:
Originally posted by tony200397:

this update suck

some good things though, like the champ chamber, or when they fix oops something broke, all of inferno, but the nerfs suck (they always tend to suck though)

Theoretically, the nerfs would be balanced out by the addition of Inferno monsters and Chaos weapons. … However, without the ability to enter Inferno and access that part of the update, yeah, it is nearly impossible to destroy a well-made yard anymore (not that I have tried or know anything about attacking well, as I always relied on PPX).

 
Flag Post

The Inferno problem has been resolved, and you can now enter the cavern. Apologies to all!

 
Flag Post
Originally posted by KIXEYE:

The Inferno problem has been resolved, and you can now enter the cavern. Apologies to all!

that……….. was fast

 
Flag Post

Nice , but there are still some other bugs that needs to be fixed too .
Like when the hatcherys get emptyed and make you loose most of the stored Goo we have there !

 
Flag Post
Originally posted by SPIFF1:

Nice , but there are still some other bugs that needs to be fixed too .
Like when the hatcherys get emptyed and make you loose most of the stored Goo we have there !

Not. A. Bug.

 
Flag Post

Yeah i noticed , so not something i can say i like ,
so its time to make hatcherys beeing abit safer if i bother rebuilding up alot of monsters =P

Edit : and the Gift thing is also something that doesnt work at all anymore .

 
Flag Post
Originally posted by SPIFF1:

Yeah i noticed , so not something i can say i like ,
so its time to make hatcherys beeing abit safer if i bother rebuilding up alot of monsters =P

Definitely.

 
Flag Post

DO ya think Kixye might add a real alliance thing for us? AFter they fix the gifting bug. But looks good so far!

 
Flag Post
Originally posted by Dragonalx:

Update 4/12/12 ~ Inferno Comes to Kongregate!

a few days later

Update 4/14/12 ~ Inferno Ruins Kongregate!

a few more days later

Update 4/15/12 ~ Inferno Is Fixed on Kongregate!


I must say, I am extremely disappointed with KIXEYE right now. After taking so long to fix the Base 0 bug here, I would have expected them to take time bug-testing to make sure that such a problem would not happen again. And then, as soon as people start being able to enter Inferno, attempting to do so brings about another error. I’m sure that there are attempts at work to solve that problem as soon as possible, but why was the update released without any testing in the first place? Since this does appear to happen to everyone, then how could any bug-test prior to giving the update to everyone have missed it?


Fix’d xD
 
Flag Post
Originally posted by dvdwen:
Originally posted by Dragonalx:

Update 4/12/12 ~ Inferno Comes to Kongregate!

a few days later

Update 4/14/12 ~ Inferno Ruins Kongregate!

a few more days later

Update 4/15/12 ~ Inferno Is Fixed on Kongregate!


I must say, I am extremely disappointed with KIXEYE right now. After taking so long to fix the Base 0 bug here, I would have expected them to take time bug-testing to make sure that such a problem would not happen again. And then, as soon as people start being able to enter Inferno, attempting to do so brings about another error. I’m sure that there are attempts at work to solve that problem as soon as possible, but why was the update released without any testing in the first place? Since this does appear to happen to everyone, then how could any bug-test prior to giving the update to everyone have missed it?


Fix’d xD

lol, comes, ruins, fixed :P

 
Flag Post

Hey, um… I can enter Inferno. I even set up a base there. Now I’d really, really like to get out of it and work on my old base. Where is the exit to the Inferno base?

 
Flag Post
Originally posted by robotiki:

Hey, um… I can enter Inferno. I even set up a base there. Now I’d really, really like to get out of it and work on my old base. Where is the exit to the Inferno base?

Pan to the left and you’ll find the cavern then you can go back to the surface.

 
Flag Post

“Pan to the left and you’ll find the cavern then you can go back to the surface.”

Got it. thanks.

 
Flag Post
Originally posted by robotiki:

“Pan to the left and you’ll find the cavern then you can go back to the surface.”

Got it. thanks.

Another trick you can do is if you are on your inferno base, you can just click your name on the bottom of the screen where the friends list is and it will take you back to the main base. Either works though

 
Flag Post
Originally posted by henricones:

i don’t know if it’s because i have 25 outposts, but the game became much slower here, laggy…

i’m happy with the update, lots of great things, but should a bit faster to run, not only to start it.

and about this inferno, the only thing that happened untill now to me is a wave of new inferno monsters, but, how can i enter in inferno to get a base there? my town hall is level 8 and there’s no inferno entrance, just some rocks that once clicked says it’s “unstable”. so, now what??

I don’t know if it is related but I have 12 outposts and now I can almost no longer play BYM. I have Fios internet along with a very nice Alienware computer, so I do not know how the issue could be on my side. It takes a long time to switch between any tabs I have and doing things in game is much slower. Anyone else having a hard time playing due to it being very slow and unresponsive? Maybe related to the “quicker” load time?

Edit: After refreshing the tab I had BYM in this morning, it started working just fine, though I tried that last night too. Not sure what happened over night but now it works just fine.

 
Flag Post

I’m getting mad-I check back EVERY DAY for an Inferno attack and I never get one![I HAVE BEEN WAITING FOR A WEEK!!]And I KNOW that’s how you get the ‘skull of doom’ to pop up.If you don’t fix this bug,I will eternally[did I spell that right?]be sad. p.s.-()()()()()()()()()()()()()()()()()()() I AM WATCHING YOU.

 
Flag Post

since the update i can no longer upgrade anything at all. i can fortify and make an outpost with a starter kit but when i click on upgrade on anything it will not work. i have the resources. i can only upgrade if i am on a different computer but i dont think anything can be wrong with mine its brand new.i also cant upgrade in inferno. please help me

 
Flag Post
Originally posted by rano200:

I’m getting mad-I check back EVERY DAY for an Inferno attack and I never get one![I HAVE BEEN WAITING FOR A WEEK!!]And I KNOW that’s how you get the ‘skull of doom’ to pop up.If you don’t fix this bug,I will eternally[did I spell that right?]be sad. p.s.-()()()()()()()()()()()()()()()()()()() I AM WATCHING YOU.

What’s your town hall level? I think you need to get to at least level 5 to be able to.

Originally posted by Joeyg223:

since the update i can no longer upgrade anything at all. i can fortify and make an outpost with a starter kit but when i click on upgrade on anything it will not work. i have the resources. i can only upgrade if i am on a different computer but i dont think anything can be wrong with mine its brand new.i also cant upgrade in inferno. please help me

I bet it’s just your computer…But if you really have problems with it I think it could be just a temporary one…

 
Flag Post
Originally posted by Neltharion:

Thank you for the update, but I’ve noticed whenever that I attempted to catapult any Kozu Tribe building (or any monster tribe building, for that matter) my Java Player crashed 10 out of 10 times. This never happened before the Inferno update. Is this a common problem? Is there any way that I can remedy this issue?

Thanks in advance.

I am also having this problem, except instead of crashing, it (a) gets really slow or (b) goes unresponsive. D:

 
Flag Post

I just hope KIXEYE does do some work on preventing scripts/hacks to be used ,
i doubt some of the players i see have payed for the “shiny” it seems they have used =P
But its their loss of $ if they dont try to do something about it !
( Just a impression i have right now from what i see in Inferno yards , so it might just be that they do really well =P )

 
Flag Post
Originally posted by Joeyg223:

since the update i can no longer upgrade anything at all. i can fortify and make an outpost with a starter kit but when i click on upgrade on anything it will not work. i have the resources. i can only upgrade if i am on a different computer but i dont think anything can be wrong with mine its brand new.i also cant upgrade in inferno. please help me

You’d have better luck posting this in the Tech issue thread. Not here. This is for Inferno discussion :)

Also, if you want kixeye’s attention, post on there profile or a PM, they reply to those.

 
Flag Post
Originally posted by TheChickenMaster:
Originally posted by Neltharion:

Thank you for the update, but I’ve noticed whenever that I attempted to catapult any Kozu Tribe building (or any monster tribe building, for that matter) my Java Player crashed 10 out of 10 times. This never happened before the Inferno update. Is this a common problem? Is there any way that I can remedy this issue?

Thanks in advance.

I am also having this problem, except instead of crashing, it (a) gets really slow or (b) goes unresponsive. D:

Yes, many people have this problem, probably the game has to calculate how much each block is damaged D:

 
Flag Post

Which type of enemies wrote this?:

Dear Wahid17
Too much needless bloodshed has been spilled on our yards.
Its time we let the monsters live out the rest in peace.

Let this be known as Armistice day!
as a token of our sincerity,please accept this wooden memorial