"Oops! Something Broke!" Inferno glitch (FIXED!) page 18 (locked)

487 posts

Flag Post

my yard has this. i can’t play it it always say OOPss something broke

 
Flag Post
Originally posted by KIXEYE:

Yes, it is safe! We have fixed the problem. We are sorry for the inconvenience. Thanks to everyone for reporting the issue!

i don’t think so. my yard still has this problem OPPSS SOMETHING BROKE!

 
Flag Post
Originally posted by CYME:
Originally posted by KIXEYE:

Yes, it is safe! We have fixed the problem. We are sorry for the inconvenience. Thanks to everyone for reporting the issue!

i don’t think so. my yard still has this problem OPPSS SOMETHING BROKE!

Well you have scripted/hacked alot so you dont deserve to be fixed =P
But if you turn off your crap , maybe the game will start to work as it should for you too .
Atleast its worth a try , or ?

 
Flag Post

ive been attacked by moloch 2 times and he hasnt attacked me since wats going on and my id is192453

 
Flag Post

its been like a week

 
Flag Post

I have the same issue – Moloch has attacked 4 times but wont attack anymore, and i cant get into inferno
my user id is 59507

 
Flag Post

Me as well… ID 98320

 
Flag Post

Been waiting on the 5th quake for a few days now, so I can start inferno. I don’t know if this is the place to ask for help with it, but my ID is 49269.

 
Flag Post

ok i still have white screen id 35837

 
Flag Post

how do you get into inferno

 
Flag Post

Wait, so I cant get into inferno, so does thst mean moloch is supposed to attack more?

 
Flag Post
Originally posted by CYME:

my yard has this. i can’t play it it always say OOPss something broke

You have a lot of nerve asking for a fix after your hacked attacks.

Des_troyy had to step in and rescue us because of your cheating. Frankly, you deserve a broken base. I hope you never get fixed.

 
Flag Post
Originally posted by AnduinX:
Originally posted by CYME:

my yard has this. i can’t play it it always say OOPss something broke

You have a lot of nerve asking for a fix after your hacked attacks.

Des_troyy had to step in and rescue us because of your cheating. Frankly, you deserve a broken base. I hope you never get fixed.

Oh boy, bad karma ;)

 
Flag Post

People with Moloch wave issues
Upgrading your TH usually fixes the wave issue, try doing that.

Originally posted by CYME:

my yard has this. i can’t play it it always say OOPss something broke


I agree with my friends, you have hacked others and made this game horrible for them, you honestly don’t deserve a fix, nor do you deserve to play the game. Although I am bound to help people/fixes. Everyone should receive rendering issues fixes soon after Base “0” fixes.

 
Flag Post

It says it needs 1 more earthquake for me to see whats inside, but no attacks are comming.

ID 292486

Fix this already its taking so long.

 
Flag Post
Originally posted by bieo:

It says it needs 1 more earthquake for me to see whats inside, but no attacks are comming.

ID 292486

Fix this already its taking so long.

I wish you would read previous posts.. The one I posted before said upgrading your TH can possibly bring the waves back. Try doing that please.

 
Flag Post

has anyone upgraded there TH if they did and it fixes the glitch post it here

 
Flag Post

The inferno attacked me just once now. Waiting for 4 days already but nothing happens.

I have no idea where to find my ID but my name ingame and on kongregate is Kilter88

 
Flag Post

i have it my id 350884

 
Flag Post

You’d better fix it quick guys i wanna go inferno…
User ID is: 348285

 
Flag Post

My ID is 22791, waitin for 5th earthquake. 1.5 days left for TH to reach lvl 9. If it works, great, if not, then im going to need another solution.

 
Flag Post

my id is 140812 and my inferno doesent want to work

 
Flag Post
Originally posted by Kilter88:

The inferno attacked me just once now. Waiting for 4 days already but nothing happens.

I have no idea where to find my ID but my name ingame and on kongregate is Kilter88

Originally posted by vak21:

You’d better fix it quick guys i wanna go inferno…
User ID is: 348285

Originally posted by kfc_dropz:

my id is 140812 and my inferno doesent want to work

Originally posted by dillonb4546:

i have it my id 350884

Although this thread is for a different purpose, “Opps something broke” I’d recommend posting issues on this thread:
http://www.kongregate.com/forums/81-backyard-monsters/topics/246536-minor-issue-tech-support-not-base-0

But to help out, upgrading your TH again usually fixes the problem. Also some people don’t get the full 5 waves, try going into inferno by clicking on the cave outside your yard.

 
Flag Post

HEY guys i have a problem i try to play backyard monsters but when i play it says congradulations your now lvl 24 before its fully rendered and i reload and same thing happened when i click x it says rendering 100% and it stays there please help me…

 
Flag Post

ID: 244901