[Bug] Need help? Find a bug? This is the place. page 123

4718 posts

Flag Post

CoG still isn’t able to give out goal properly..

as able to do 132 consecutive wins in ranked pvp games
and still counting, however i still haven’t got the goal
for the 100 wins in ranked games..

this is the third time that i had to make a complaint about
not getting the goal i had earned.

 
Flag Post
Originally posted by andyc:

CoG still isn’t able to give out goal properly..

as able to do 132 consecutive wins in ranked pvp games
and still counting, however i still haven’t got the goal
for the 100 wins in ranked games..

this is the third time that i had to make a complaint about
not getting the goal i had earned.

Hi, when someone beat you in arena, it also will stop. please try to remember that whether someone beat you in arena or not?

 
Flag Post
Originally posted by andyc:

bug report:
every time i log in i get the same 3 announcements in world chat – see screenshot
its getting real annoying

anyway fix this please

Hi, we had sent it to our tech staffs, sorry for the trouble. thank you.

 
Flag Post

Hi, I found bug in a game. I run d6h. I put left guard tactic and attack General Voscam. My def hero have Cateran Cavaliers units and they have 20% def bonus from LG. Voscam hit and i lost ~94 units, but in next and other rounds when CC moved forward and leave starting square i lost ~134 units per Voscum hit (not crit) . Bonus from LG is only for starting square?

 
Flag Post
Originally posted by otaro:

Hi, I found bug in a game. I run d6h. I put left guard tactic and attack General Voscam. My def hero have Cateran Cavaliers units and they have 20% def bonus from LG. Voscam hit and i lost ~94 units, but in next and other rounds when CC moved forward and leave starting square i lost ~134 units per Voscum hit (not crit) . Bonus from LG is only for starting square?

That’s not a bug. Different distances have different damage modifiers.

 
Flag Post
Originally posted by otaro:

Hi, I found bug in a game. I run d6h. I put left guard tactic and attack General Voscam. My def hero have Cateran Cavaliers units and they have 20% def bonus from LG. Voscam hit and i lost ~94 units, but in next and other rounds when CC moved forward and leave starting square i lost ~134 units per Voscum hit (not crit) . Bonus from LG is only for starting square?

you need read it
http://forum.callofgods.com/showthread.php?5092-GUIDE-Game-mechanics

 
Flag Post

cog I’ve problem,what’s your status now?

1.we’re busy at fix clash of god,we will compensate player who met bug in clash of god lost 60-70% troop in 30secs after we fix all bugs
2.ignore all victims,they’re unlucky if they met bug lost all units in a beta feature ,it’s their fault

I hope you can answer me,if your answer is 2 I believe in future no one want to try any feature has risk lost units

 
Flag Post
Originally posted by acoaco:

cog I’ve problem,what’s your status now?

1.we’re busy at fix clash of god,we will compensate player who met bug in clash of god lost 60-70% troop in 30secs after we fix all bugs
2.ignore all victims,they’re unlucky if they met bug lost all units in a beta feature ,it’s their fault

I hope you can answer me,if your answer is 2 I believe in future no one want to try any feature has risk lost units

As to your losses due to the Clash of Gods, we will give you a message right after everything is done. That wont take too much time. Please wait a bit.

 
Flag Post
Originally posted by callofgods:
Originally posted by acoaco:

cog I’ve problem,what’s your status now?

1.we’re busy at fix clash of god,we will compensate player who met bug in clash of god lost 60-70% troop in 30secs after we fix all bugs
2.ignore all victims,they’re unlucky if they met bug lost all units in a beta feature ,it’s their fault

I hope you can answer me,if your answer is 2 I believe in future no one want to try any feature has risk lost units

As to your losses due to the Clash of Gods, we will give you a message right after everything is done. That wont take too much time. Please wait a bit.

ok,thx your answer,bcuz you fix my gem problem yesterday but no any reply on troop lost so I want to check it
hope you can fix clash of god,good luck

 
Flag Post
Originally posted by acoaco:
Originally posted by callofgods:
Originally posted by acoaco:

cog I’ve problem,what’s your status now?

1.we’re busy at fix clash of god,we will compensate player who met bug in clash of god lost 60-70% troop in 30secs after we fix all bugs
2.ignore all victims,they’re unlucky if they met bug lost all units in a beta feature ,it’s their fault

I hope you can answer me,if your answer is 2 I believe in future no one want to try any feature has risk lost units

As to your losses due to the Clash of Gods, we will give you a message right after everything is done. That wont take too much time. Please wait a bit.

ok,thx your answer,bcuz you fix my gem problem yesterday but no any reply on troop lost so I want to check it
hope you can fix clash of god,good luck

Thank you.

 
Flag Post
Originally posted by Freakypenguin8:
Originally posted by Freakypenguin8:

I will report this in “bugs” area too, but wanted to say that it’s a problem when you lose units when you’re not even in the battlefield. This is absolutely ridiculous. I lost 2500 Occs, 1500 sirens (and some petty T2’s I don’t care about), but the point is, I should NOT be losing units if I DON’T click “enter” in the clash interface…Please fix this and/or reimburse me for the units I lost.

P.S. I’d include a screenshot, but there’s no way of proving through a screenshot if I entered the battle, lost units, and exited—-versus—-me staying out of the battlefield and losing units without willingly fighting…

Sincerely,
Bkers.s6
(server time ~15:10)

Also like to note, I was on the screen where you can refresh units and change setup/regear/etc…so if you can fight here (for some ungodly known reason), this means people can lose units just as fast as they can replenish them and the refresh time is pointless considering I was in cooldown when this happened.

Bkers.s6

 
Flag Post

Here’s a fun fact: The command sent to the server for “Enter the lobby” is the exact same command sent for “Enter the battlefield”. If you only enter the “lobby” in the 5 minutes prior to the fight, but never the field, you will still end up fighting.

 
Flag Post
Originally posted by kizzirb:

Bug with clash of gods:
Before the start of the clash I equipped tramps on my backrow heros, but all battles the screen showed Kisses of Death fighting on the battle ground while the set up image on the right side still showed the originally equipped tramps (view picture).
Also the backrow heros didn’t do the expected damage tramps should have done. So I lost battles I should have won. I think there was/is a bug what made the system think I would use weaker kod.

It’s not worth to replace my troops or anything. Just fix this, so it won’t happen again to any player.

Your feedback is very useful which may help to find some potential points that caused series of problems.

 
Flag Post
Originally posted by DaemonVower:

Here’s a fun fact: The command sent to the server for “Enter the lobby” is the exact same command sent for “Enter the battlefield”. If you only enter the “lobby” in the 5 minutes prior to the fight, but never the field, you will still end up fighting.

Is it an individual case or a common one?

 
Flag Post
Originally posted by Freakypenguin8:
Originally posted by Freakypenguin8:
Originally posted by Freakypenguin8:

I will report this in “bugs” area too, but wanted to say that it’s a problem when you lose units when you’re not even in the battlefield. This is absolutely ridiculous. I lost 2500 Occs, 1500 sirens (and some petty T2’s I don’t care about), but the point is, I should NOT be losing units if I DON’T click “enter” in the clash interface…Please fix this and/or reimburse me for the units I lost.

P.S. I’d include a screenshot, but there’s no way of proving through a screenshot if I entered the battle, lost units, and exited—-versus—-me staying out of the battlefield and losing units without willingly fighting…

Sincerely,
Bkers.s6
(server time ~15:10)

Also like to note, I was on the screen where you can refresh units and change setup/regear/etc…so if you can fight here (for some ungodly known reason), this means people can lose units just as fast as they can replenish them and the refresh time is pointless considering I was in cooldown when this happened.

Bkers.s6

Hi, Freakypenguin8. I am very sorry about the losses that you suffered in the clash of gods. We have noticed this kind of unnecessary losses in the past days. Let’s wait the 4th round of clash of gods to see if everything is all right.

 
Flag Post
Originally posted by callofgods:
Originally posted by DaemonVower:

Here’s a fun fact: The command sent to the server for “Enter the lobby” is the exact same command sent for “Enter the battlefield”. If you only enter the “lobby” in the 5 minutes prior to the fight, but never the field, you will still end up fighting.

Is it an individual case or a common one?

It’s a common one. It’s the exact thing I was describing in my post. Also, why would I want to do clash and keep going until 4th round if I am afraid of losing another 4000 T4’s??? I’m not doing clash until I’m at pop limit with T4’s (takes about 2 weeks) or I get reimbursed for the losses caused by this feature’s glitches…Honestly I’m disappointed because of the 4000 T4 occs and sirens I lost, I’ve only recovered about 1000 after trading in 50k T3’s so I’m feeling the impacts DAYS later (and likely another week to come). This effect avalanches into my inability to do d10h now because I don’t have enough T4’s…

Bkers.s6

 
Flag Post

I bought a triple XP card, but after i hit the auto-re-arrange it turned itself into a summoning horn, which while useful isnt quite what i was hoping for from the card, ive attached a screenshot to help out

 
Flag Post
Originally posted by mitchved:

I bought a triple XP card, but after i hit the auto-re-arrange it turned itself into a summoning horn, which while useful isnt quite what i was hoping for from the card, ive attached a screenshot to help out

HOLY CRAP!!! I DIDN’T KNOW THAT WHY I HAD 2 SUMMONING HORNS! I thought I just didn’t use some i got with my leftover coupons yesterday…. That is the most rediculous thing ever! I no longer have triple exp cards in my inv and used them 2 stupid horns… WAY TO GO COG STAFF!!

 
Flag Post

I have a probelm with gems – got two Spinel and they won’t stack.
Both aren’t used so far – binds when embed.
Please take a look.
Theodosius – Server 7

 
Flag Post
Originally posted by watan00b:

I have a probelm with gems – got two Spinel and they won’t stack.
Both aren’t used so far – binds when embed.
Please take a look.
Theodosius – Server 7

Hi, could you please provide us another screenshot include the two gems? Thank you.

 
Flag Post
Originally posted by callofgods

Hi, could you please provide us another screenshot include the two gems? Thank you.

Please scroll to the right and you will see gems. There is a scrollbar at the bottom …
If you don’t see gems please refresh, clean cache or try different browsers!

Thank you

 
Flag Post
Originally posted by watan00b:

I have a probelm with gems – got two Spinel and they won’t stack.
Both aren’t used so far – binds when embed.
Please take a look.
Theodosius – Server 7

http://img545.imageshack.us/img545/1380/spinelr.jpg

push

 
Flag Post
Originally posted by watan00b:
Originally posted by watan00b:

I have a probelm with gems – got two Spinel and they won’t stack.
Both aren’t used so far – binds when embed.
Please take a look.
Theodosius – Server 7

http://img545.imageshack.us/img545/1380/spinelr.jpg

push

Hi. We will transfer your problem.

 
Flag Post
Originally posted by watan00b:
Originally posted by callofgods

Hi, could you please provide us another screenshot include the two gems? Thank you.

Please scroll to the right and you will see gems. There is a scrollbar at the bottom …
If you don’t see gems please refresh, clean cache or try different browsers!

Thank you

We have fixed your problem. Sorry for keep you waiting.

 
Flag Post

Is there a bug with the Exp cards? I don’t gain Dbl exp against 110 Chimera.