[Bug] Need help? Find a bug? This is the place. page 119

4553 posts

Flag Post

http://imageshack.us/photo/my-images/401/printxn.png/

 
Flag Post

wow im bad at this, excuse me for the spam but here it is.


Uploaded with ImageShack.us

 
Flag Post
Originally posted by Opif3x:

wow im bad at this, excuse me for the spam but here it is.


Uploaded with ImageShack.us

Hi, please wait for a while. We will handle this.

 
Flag Post

Thank you guys very much!!

 
Flag Post

Have a slight issue with the chat box. A few days ago I recruited an orange hero. Since then, every time I log in, I see the same three messages:

[System] SirLancelot has obtained Diagram: Wrath Necklace from Purgatory Abyss.
[System] Jax has recruited the hero Seiten by Summoning Horn.
[System] Katamia has received Tome of Pulverizer V from treasure chest III.

Now, if it was just that, it’s ok. I can ignore it. But the system is also showing that I recruited the hero EVERY TIME I LOG IN! Everyone can see it. People keep saying grats, or cool jax …etc, but it’s old. I have tried clearing cache, used slimcleaner to get rid of all browsing files/cache/history …etc, and it still happens. Just thought I would mention it.

Thanks.

 
Flag Post
Originally posted by ser16:
Originally posted by callofgods:

Hi, please wait for a while. We will handle this.

Wow, what happened to CoG…???

I remember a time where someone on the old server 4 got a red hero card dropped but the inventory was full. At that time the 5 pop ups telling people about their inventory limit, didn’t exist.


All you answered that dude was, he should try it again…

Now people get FIVE pop ups, ignore them all, lose their drop on own purpose… and you ‘will handle this’.

How many pop ups are needed to be ignored by people to not let you replace the drop?
Why do we even need those pop ups?

Instead in case the inventory is = 0 you then should offer the option to copper an item to get the new dropped one.

Do it and all people will be satisfied.

Should put that in the suggestions area instead, it’s a good idea. I for one would love it to give me the option rather than just discarding the item.

 
Flag Post
Originally posted by GamejokerDotNet:

Have a slight issue with the chat box. A few days ago I recruited an orange hero. Since then, every time I log in, I see the same three messages:

[System] SirLancelot has obtained Diagram: Wrath Necklace from Purgatory Abyss.
[System] Jax has recruited the hero Seiten by Summoning Horn.
[System] Katamia has received Tome of Pulverizer V from treasure chest III.

Now, if it was just that, it’s ok. I can ignore it. But the system is also showing that I recruited the hero EVERY TIME I LOG IN! Everyone can see it. People keep saying grats, or cool jax …etc, but it’s old. I have tried clearing cache, used slimcleaner to get rid of all browsing files/cache/history …etc, and it still happens. Just thought I would mention it.

Thanks.

Hi, as I mentioned before, that info is system broadcasts. We have received some feedback saying that it is quite annoying. We will adjust it soon enough.

 
Flag Post

It wouldn’t be annoying if it worked as you guys intended, the problem is that it is stuck on the same announcements for over a week now.

 
Flag Post

I am playing on the newly opened server, my character’s name is Gpg and I have a quest called : Hanar’s special cocktail. I am required to gather five livers from critters ( infernal griffins ), but after I have 3 in my possession, every subsequent one I gather after that does not show up in my inventory, hence making the quest impossible to finish. I have already abandoned it, cleared the cache, refreshed the page, but nothing seems to work. Please help.
Thanks in advance.

 
Flag Post
Originally posted by Gpeenpeg:

I am playing on the newly opened server, my character’s name is Gpg and I have a quest called : Hanar’s special cocktail. I am required to gather five livers from critters ( infernal griffins ), but after I have 3 in my possession, every subsequent one I gather after that does not show up in my inventory, hence making the quest impossible to finish. I have already abandoned it, cleared the cache, refreshed the page, but nothing seems to work. Please help.
Thanks in advance.

Hi, you need abandon this task and accept it again, then you can finish it.

 
Flag Post

I did abandon it prior to your advice, twice and abandoned it again after I saw your post. It still does not work…

 
Flag Post
Originally posted by Gpeenpeg:

I did abandon it prior to your advice, twice and abandoned it again after I saw your post. It still does not work…

How about refresh the webpage then check the task completion?

 
Flag Post

Refreshing the page and checking the task completion does not work either, as expected, since these were things I had tried before asking for help, as mentioned in my original posting. I am stuck and really do not know how to solve this. A solution would be much appreciated, since it’s getting to be really frustrating and prevents me to continue the main quest line.

 
Flag Post
Originally posted by Gpeenpeg:

Refreshing the page and checking the task completion does not work either, as expected, since these were things I had tried before asking for help, as mentioned in my original posting. I am stuck and really do not know how to solve this. A solution would be much appreciated, since it’s getting to be really frustrating and prevents me to continue the main quest line.

Hi, please abandon your question first. then accept it again.

 
Flag Post

I have already done that, more than 4 times, but given the way you approach the problem and the advice you are giving me, I have the unsettling feeling that you did not bother to read my entire original posting, since I mention there the steps I have already taken to try to fix this and they include abandoning the quest, deleting all the items related to it, purging the cache and deleting the cookies , as well as refreshing the page…

 
Flag Post
Originally posted by Gpeenpeg:

I have already done that, more than 4 times, but given the way you approach the problem and the advice you are giving me, I have the unsettling feeling that you did not bother to read my entire original posting, since I mention there the steps I have already taken to try to fix this and they include abandoning the quest, deleting all the items related to it, purging the cache and deleting the cookies , as well as refreshing the page…

Hi, could you please provide us with screenshot about your problem? Use this link: http://imageshack.us

Thank you.

 
Flag Post
Originally posted by callofgods:
Originally posted by nono_boulot:
Originally posted by nono_boulot:
Originally posted by callofgods:
Originally posted by nono_boulot:

all the gem are unbounded except the stack of 1 “rophenk’s chrysolite”

Please tell us all of your gem name that cant be stacked. Thank you.

sometimes, you are fun without wanting to be… ^^;
– king’s bardor
– star tear’s
– rophenk Chrosylite
– flaming heart
– ashen shadow
– arctic light
– fluorite
– peridot
– spinel
– star ruby
which mean, all orange gem i have

still can’t stack same unbound gem
thanks for correcting it

We are sorry for your problem. Could you tell us your character name and server again?

still not working ^^

 
Flag Post
Originally posted by nono_boulot:
Originally posted by callofgods:
Originally posted by nono_boulot:
Originally posted by nono_boulot:
Originally posted by callofgods:
Originally posted by nono_boulot:

all the gem are unbounded except the stack of 1 “rophenk’s chrysolite”

Please tell us all of your gem name that cant be stacked. Thank you.

sometimes, you are fun without wanting to be… ^^;
– king’s bardor
– star tear’s
– rophenk Chrosylite
– flaming heart
– ashen shadow
– arctic light
– fluorite
– peridot
– spinel
– star ruby
which mean, all orange gem i have

still can’t stack same unbound gem
thanks for correcting it

We are sorry for your problem. Could you tell us your character name and server again?

still not working ^^

Hi, please provide us your character name and server. Thank you.

 
Flag Post

Are you kidding !!!!!! it’s the 3rd time i ask about that trouble and the 3rd times you ask the same question !!!
NonoBoulot.s4 !! a really unhappy consumers !!!

 
Flag Post
Originally posted by nono_boulot:

Are you kidding !!!!!! it’s the 3rd time i ask about that trouble and the 3rd times you ask the same question !!!
NonoBoulot.s4 !! a really unhappy consumers !!!

We are very sorry for that. But could you please provide us a screenshot about your problem though this website http://imageshack.us? We can’t see the screenshot you provided before. Sorry to trouble you again.

 
Flag Post

Hello again, I had a bug problem a couple days ago, which still persists, regarding the collection of crimson livers from infernal griffins and you have asked me to post an image on imageshack.us. I have done so, don’t know if it helps, but it is under the name of: cogbug.png . Please let me know if you can find a solution.

 
Flag Post
Originally posted by Gpeenpeg:

Hello again, I had a bug problem a couple days ago, which still persists, regarding the collection of crimson livers from infernal griffins and you have asked me to post an image on imageshack.us. I have done so, don’t know if it helps, but it is under the name of: cogbug.png . Please let me know if you can find a solution.

Hi, please post the link for us. Sorry to trouble you.

 
Flag Post

http://imageshack.us/content_round.php?page=done&l=img32/6236/cogbug.png, I hope this works. Thx.

 
Flag Post

Image and video hosting by TinyPic

 
Flag Post
Originally posted by Gpeenpeg:

http://imageshack.us/content_round.php?page=done&l=img32/6236/cogbug.png, I hope this works. Thx.

Hi, please check it again. If your problem is still exist, please contact with us again. Thank you.