[Bug] Need help? Find a bug? This is the place. page 94 (locked)

4630 posts

Flag Post
Originally posted by Vaako1979:

I have the same problem on server 8.

http://www.freeimagehosting.net/fsyzs

all my heroes are set to “none”, but assign are still 891 Marksmen, 2757 Oracles and 1788 Templar Knights.

th bug appeared during Clash of Gods on Saturday 6th.

Hi, sorry for the trouble, we will send your problem to our tech team. could you please provide us with your character name ,we can not see your character name clearly form your screenshot. Thanks!

 
Flag Post

The screen is shrunken, so I can’t see most of the buttons to do anything. It wasn’t like this last time I played, so what should I do?

 
Flag Post
Originally posted by KalebS4:

The screen is shrunken, so I can’t see most of the buttons to do anything. It wasn’t like this last time I played, so what should I do?

Hi, could you tell me the details of your problem please? Thanks!

 
Flag Post
Originally posted by KalebS4:

The screen is shrunken, so I can’t see most of the buttons to do anything. It wasn’t like this last time I played, so what should I do?

sounds like you changed zoom in browser. Try pressing Ctrl(it is the key in most left bottom) and + at the same time. Take care that you are in the correct window and click next to the game(for example onto the name “Call of Gods” above) before you try.
This should enlarge the gaming window and you can again see everything

 
Flag Post

Thank you very much. I hadn’t thought of checking the zoom because no other pages or games were affected, but it’s fine now.

 
Flag Post
Originally posted by arktic:
Originally posted by callofgods:
Originally posted by arktic:

I unassigned all units from every hero, but it still says I have paladins and templar knights assigned somewhere. I tried disbanding them but it doesn’t work. I cleared my cache and cookies and tried other browsers but it’s still there. Help please?

Hi, could you please provide us with your sever number and character name? Thanks!

Arcturus
Server 8

Hi,this bug already have been fixed.Please check it out in game. Thank you for your report and understanding.

 
Flag Post
Originally posted by callofgods:
Originally posted by Vaako1979:

I have the same problem on server 8.

http://www.freeimagehosting.net/fsyzs

all my heroes are set to “none”, but assigned are still 891 Marksmen, 2757 Oracles and 1788 Templar Knights.

th bug appeared during Clash of Gods on Saturday 6th.

Hi, sorry for the trouble, we will send your problem to our tech team. could you please provide us with your character name ,we can not see your character name clearly form your screenshot. Thanks!

my character’s name is: LordVaako

 
Flag Post
Originally posted by Vaako1979:
Originally posted by callofgods:
Originally posted by Vaako1979:

I have the same problem on server 8.

http://www.freeimagehosting.net/fsyzs

all my heroes are set to “none”, but assigned are still 891 Marksmen, 2757 Oracles and 1788 Templar Knights.

th bug appeared during Clash of Gods on Saturday 6th.

Hi, sorry for the trouble, we will send your problem to our tech team. could you please provide us with your character name ,we can not see your character name clearly form your screenshot. Thanks!

my character’s name is: LordVaako

Hi. We should have fixed this problem. Please confirm again.

 
Flag Post
Originally posted by callofgods:
Originally posted by Vaako1979:
Originally posted by callofgods:
Originally posted by Vaako1979:

I have the same problem on server 8.

http://www.freeimagehosting.net/fsyzs

all my heroes are set to “none”, but assigned are still 891 Marksmen, 2757 Oracles and 1788 Templar Knights.

th bug appeared during Clash of Gods on Saturday 6th.

Hi, sorry for the trouble, we will send your problem to our tech team. could you please provide us with your character name ,we can not see your character name clearly form your screenshot. Thanks!

my character’s name is: LordVaako

Hi. We should have fixed this problem. Please confirm again.

I still have the same problem. s8 player Raven

 
Flag Post
Originally posted by callofgods:
Originally posted by Vaako1979:
Originally posted by callofgods:
Originally posted by Vaako1979:

I have the same problem on server 8.

http://www.freeimagehosting.net/fsyzs

all my heroes are set to “none”, but assigned are still 891 Marksmen, 2757 Oracles and 1788 Templar Knights.

th bug appeared during Clash of Gods on Saturday 6th.

Hi, sorry for the trouble, we will send your problem to our tech team. could you please provide us with your character name ,we can not see your character name clearly form your screenshot. Thanks!

my character’s name is: LordVaako

Hi. We should have fixed this problem. Please confirm again.

problem still exists. it’s not fixed at all.

http://www.freeimagehosting.net/azufm

 
Flag Post
Originally posted by Vaako1979:
Originally posted by callofgods:
Originally posted by Vaako1979:
Originally posted by callofgods:
Originally posted by Vaako1979:

I have the same problem on server 8.

http://www.freeimagehosting.net/fsyzs

all my heroes are set to “none”, but assigned are still 891 Marksmen, 2757 Oracles and 1788 Templar Knights.

th bug appeared during Clash of Gods on Saturday 6th.

Hi, sorry for the trouble, we will send your problem to our tech team. could you please provide us with your character name ,we can not see your character name clearly form your screenshot. Thanks!

my character’s name is: LordVaako

Hi. We should have fixed this problem. Please confirm again.

problem still exists. it’s not fixed at all.

http://www.freeimagehosting.net/azufm

Sorry. We will deal with it for you asap.

 
Flag Post

Character decided to disappear and I seem to be stuck in Stonefrost Tundra; BigBadonk.s6

 
Flag Post
Originally posted by BigBadonk420:

Character decided to disappear and I seem to be stuck in Stonefrost Tundra; BigBadonk.s6

Please clean the cookies or change different browers to login again.

 
Flag Post

or just klick on exit gate few time or klick on dayli quest to use auto walk,char gonna appear

 
Flag Post

Just had this crop up in d110h a negative 20 inventory

 
Flag Post

the problem with units still assigned when all heros are assigned 0 units is still there.character name Raven s8

 
Flag Post
Originally posted by chickenhawk68:

the problem with units still assigned when all heros are assigned 0 units is still there.character name Raven s8

and also LordVaako. server 8 ;)

 
Flag Post
Originally posted by callofgods:
Originally posted by firedevils:
Originally posted by callofgods:
Originally posted by firedevils:
Originally posted by callofgods:
Originally posted by firedevils:
Originally posted by callofgods:
Originally posted by firedevils:

i just bought Harmony of Strength in the Auction house on server 8 i got the mail that i bought i i lost the 12 gold i pay’d for it but the item is nowhere to be found in my inventory
game name: hellwarrior

Hi, could you tell provide us with the sever time and the screenshots of your mail ?

server time whas 04:36
screenshot link : http://i.imgur.com/nQq9f.jpg

Hi. Please confirm your inventory and your hero equipment again.

still can’t find it
screenshots: http://imgur.com/V8qFO,RcfvF,JJsv6,UKQjl,5oojb,ZaGgo,QzQuE,7O1Cw,D60NA,m2IkT,NLkDu,lrFaV

Hi. Please tell us your character name and server.

character name: helwarrior
server: S8

Hi,,firedevils,we will send your problem to our tech team, please be patiented. Have a nice day!

still didn’t got ma gold or the equipment?

 
Flag Post

cog im not going to take stupid screen shots for your mistake, just go into my account and fix my goals !!!!

 
Flag Post
Originally posted by JAYMZ78:

cog im not going to take stupid screen shots for your mistake, just go into my account and fix my goals !!!!

Hi, we will not go into our players account. sorry.

 
Flag Post
Originally posted by callofgods:
Originally posted by JAYMZ78:

cog im not going to take stupid screen shots for your mistake, just go into my account and fix my goals !!!!

Hi, we will not go into our players account. sorry.

you went into my account to fix your stupid gem bug from a year ago remember? so why cant you do it now? not worth your time? im level 117, my bug is the same as everyone else over 100. just fix my goals i dont have time for this bs.

 
Flag Post
Originally posted by JAYMZ78:
Originally posted by callofgods:
Originally posted by JAYMZ78:

cog im not going to take stupid screen shots for your mistake, just go into my account and fix my goals !!!!

Hi, we will not go into our players account. sorry.

you went into my account to fix your stupid gem bug from a year ago remember? so why cant you do it now? not worth your time? im level 117, my bug is the same as everyone else over 100. just fix my goals i dont have time for this bs.

Hey, do you mean castle upgrade, formation and inventory?

 
Flag Post

ye

Originally posted by callofgods:
Originally posted by JAYMZ78:
Originally posted by callofgods:
Originally posted by JAYMZ78:

cog im not going to take stupid screen shots for your mistake, just go into my account and fix my goals !!!!


Hi, we will not go into our players account. sorry.


you went into my account to fix your stupid gem bug from a year ago remember? so why cant you do it now? not worth your time? im level 117, my bug is the same as everyone else over 100. just fix my goals i dont have time for this bs.


Hey, do you mean castle upgrade, formation and inventory?

yes

 
Flag Post
Originally posted by JAYMZ78:

ye

Originally posted by callofgods:
Originally posted by JAYMZ78:
Originally posted by callofgods:
Originally posted by JAYMZ78:

cog im not going to take stupid screen shots for your mistake, just go into my account and fix my goals !!!!


Hi, we will not go into our players account. sorry.


you went into my account to fix your stupid gem bug from a year ago remember? so why cant you do it now? not worth your time? im level 117, my bug is the same as everyone else over 100. just fix my goals i dont have time for this bs.


Hey, do you mean castle upgrade, formation and inventory?


yes


Leave your character name and server number please. Thank you.
 
Flag Post

logic.s6 castle upgrade, formation and inventory