Can't enter game

5 posts

Flag Post

I tried to enter server 10, but it just sat there at the gray background screen of a castle … not loading. I tried to go into 8, and it loaded, and I could make a new char, but when I logged out and tried to go back into 8, same thing. Now I can’t play. I cleared cache and such, no luck.

 
Flag Post
Originally posted by GamejokerDotNet:

I tried to enter server 10, but it just sat there at the gray background screen of a castle … not loading. I tried to go into 8, and it loaded, and I could make a new char, but when I logged out and tried to go back into 8, same thing. Now I can’t play. I cleared cache and such, no luck.

Hi, how about change some other browser to play?

 
Flag Post

Well, I cleared my cache and all browser history yet again, and it worked, let me in the game (And lost data from other games I play, doh…) but now it is right back to not working. WTF is going on?

 
Flag Post
Originally posted by GamejokerDotNet:

Well, I cleared my cache and all browser history yet again, and it worked, let me in the game (And lost data from other games I play, doh…) but now it is right back to not working. WTF is going on?

Hi, I suggest you make sure that you enter the right username and password first. Then try to refresh the page more time. Sometime it need to be refreshed several times before you can login successfully due to the cache problem.
If all of those dont work, pls provide your character name and server no here for our reference. Thank you.

 
Flag Post

Same problem I had during double xp, no browsers or PC’s fault. Just lost tons of xp because of this mess.