[Bug] Need help? Find a bug? This is the place. page 107 (locked)

4630 posts

Flag Post
Originally posted by danhainaut:

Hey – I’m ranked 57 in the Arena. I haven’t fought anyone in two days, and I’m level 57. There’s no way I should be up that high. I have only beat 102 people. It’s kind of absurd. Could you explain why that is? Thanks.

Hi, maybe some one attack you and lose, your rank will be up. Thank you.

 
This post has been removed by an administrator or moderator
 
Flag Post

When I click on the alliance button I get a never-ending load bar. I have been able to get into everything else except this and it has been this way all day.

 
Flag Post
Originally posted by thaliel:

When I click on the alliance button I get a never-ending load bar. I have been able to get into everything else except this and it has been this way all day.

Hi. Please clean the cookies then try again.

 
Flag Post
Originally posted by callofgods:
Originally posted by danhainaut:

Hey – I’m ranked 57 in the Arena. I haven’t fought anyone in two days, and I’m level 57. There’s no way I should be up that high. I have only beat 102 people. It’s kind of absurd. Could you explain why that is? Thanks.

Hi, maybe some one attack you and lose, your rank will be up. Thank you.

What? That doesn’t make sense… no one around me is lower than 70. I can’t beat anyone around me, and there’s no way anyone is losing to me. Please figure this out.

 
Flag Post
Originally posted by danhainaut:
Originally posted by callofgods:
Originally posted by danhainaut:

Hey – I’m ranked 57 in the Arena. I haven’t fought anyone in two days, and I’m level 57. There’s no way I should be up that high. I have only beat 102 people. It’s kind of absurd. Could you explain why that is? Thanks.

Hi, maybe some one attack you and lose, your rank will be up. Thank you.

What? That doesn’t make sense… no one around me is lower than 70. I can’t beat anyone around me, and there’s no way anyone is losing to me. Please figure this out.

Hi, danhainaut. Arena rank will be affected by some aspects such as the numbers of active players who paticipate the arena competition, other players’ and your arena record and the time when you check your rank.
Sometimes, a subtle balance will occur to your arena rank. It’s not a bug or anything surprising.

 
Flag Post

BUG: I see

“[System]The Rank No.1 DaemonVower.s4 is on line!”

when I log on. Also, an announcement. But no one else does! I would like everyone to know when I log on again please. This is very important.

 
Flag Post
Originally posted by DaemonVower:

BUG: I see

“[System]The Rank No.1 DaemonVower.s4 is on line!”

when I log on. Also, an announcement. But no one else does! I would like everyone to know when I log on again please. This is very important.

Hi, DaemonVower. Your idea is really cool. Obivously it can address your powerful position in your server and it may bring you some wonderful feeling.
We will consider to add something to highlight the great players who have gained great success in some aspect in the future.
Thank you for your suggestion.

 
Flag Post

The “Level Up Rewards” gift box keeps reappearing, even though I’ve collected all the items in it. If I click it, the box disappears, but will reappear soon afterwards.

 
Flag Post
Originally posted by Voxelspace:

The “Level Up Rewards” gift box keeps reappearing, even though I’ve collected all the items in it. If I click it, the box disappears, but will reappear soon afterwards.

Hi, could you please refresh your page? Thanks!

 
Flag Post
Originally posted by callofgods:
Originally posted by Voxelspace:

The “Level Up Rewards” gift box keeps reappearing, even though I’ve collected all the items in it. If I click it, the box disappears, but will reappear soon afterwards.

Hi, could you please refresh your page? Thanks!

It is still there.

 
Flag Post
Originally posted by Voxelspace:
Originally posted by callofgods:
Originally posted by Voxelspace:

The “Level Up Rewards” gift box keeps reappearing, even though I’ve collected all the items in it. If I click it, the box disappears, but will reappear soon afterwards.

Hi, could you please refresh your page? Thanks!

It is still there.

Hi, sorry for the trouble, we will send this problem to our tech team. Thanks!

 
Flag Post

After this maintaince, I cannot log in my acc. It has been ‘loading main page 17%’ for half an hour. Can you pls take some action on it? Thx.

 
Flag Post
Originally posted by YapSS73:

After this maintaince, I cannot log in my acc. It has been ‘loading main page 17%’ for half an hour. Can you pls take some action on it? Thx.

Hi, we suggest you wait for a while and then try again. After each maintenance, some players may meet this kind of lag. Sorry for the trouble.

 
Flag Post

Since the last maintenance there’s some chinese text at the auction house.

 
Flag Post
Originally posted by roflBender:

Since the last maintenance there’s some chinese text at the auction house.

hi, thanks for your feedback. We will fix this display glitch as soon as possible.
By the way, that queue should be ‘time left’.
Sorry for the inconvenience it may bring to you all.

 
Flag Post

I’m locked in a battle screen. I’ve cleaned out cookies and temp files. I’ve refreshed a dozen times. I’ve also tried to open in different browsers. Please fix it. S9 WastedWords.

 
Flag Post
Originally posted by Agast:

I’m locked in a battle screen. I’ve cleaned out cookies and temp files. I’ve refreshed a dozen times. I’ve also tried to open in different browsers. Please fix it. S9 WastedWords.

Hi, your problem has been fixed. :)

 
Flag Post
Originally posted by Agast:

I’m locked in a battle screen. I’ve cleaned out cookies and temp files. I’ve refreshed a dozen times. I’ve also tried to open in different browsers. Please fix it. S9 WastedWords.

I have the same problem as above.
Tried 2 computers and different browser.
I get a big attack screen on my game and can’t acces anything but the chat.
Kishara S8

 
Flag Post
Originally posted by Alegzander:
Originally posted by Agast:

I’m locked in a battle screen. I’ve cleaned out cookies and temp files. I’ve refreshed a dozen times. I’ve also tried to open in different browsers. Please fix it. S9 WastedWords.

I have the same problem as above.
Tried 2 computers and different browser.
I get a big attack screen on my game and can’t acces anything but the chat.
Kishara S8

Hi, please have a check in game.

 
Flag Post
Originally posted by callofgods:
Originally posted by Alegzander:
Originally posted by Agast:

I’m locked in a battle screen. I’ve cleaned out cookies and temp files. I’ve refreshed a dozen times. I’ve also tried to open in different browsers. Please fix it. S9 WastedWords.

I have the same problem as above.
Tried 2 computers and different browser.
I get a big attack screen on my game and can’t acces anything but the chat.
Kishara S8

Hi, please have a check in game.

It works now.
Thank you.

 
Flag Post

I had 4 gems on AH trying to get some gold.
After the AH time was gone the gems were returned bound in my inventory.

Mail from system is received today at 07.00 server time
“Your consignment Twilit Cat’s Eye is out of date.”

At my lvl I don’t dismantle purple def gems, don’t even use def gems on my equips
Kishara S8

 
Flag Post
Originally posted by Alegzander:

I had 4 gems on AH trying to get some gold.
After the AH time was gone the gems were returned bound in my inventory.

Mail from system is received today at 07.00 server time
“Your consignment Twilit Cat’s Eye is out of date.”

At my lvl I don’t dismantle purple def gems, don’t even use def gems on my equips
Kishara S8

Hi, could you please provide us some screenshots about your issue? Thank you.

 
Flag Post
Originally posted by callofgods:
Originally posted by Alegzander:

I had 4 gems on AH trying to get some gold.
After the AH time was gone the gems were returned bound in my inventory.

Mail from system is received today at 07.00 server time
“Your consignment Twilit Cat’s Eye is out of date.”

At my lvl I don’t dismantle purple def gems, don’t even use def gems on my equips
Kishara S8

Hi, could you please provide us some screenshots about your issue? Thank you.

I actually found out when I tried to place them in AH again.

Photobucket

and
Photobucket

 
Flag Post
Originally posted by Alegzander:
Originally posted by callofgods:
Originally posted by Alegzander:

I had 4 gems on AH trying to get some gold.
After the AH time was gone the gems were returned bound in my inventory.

Mail from system is received today at 07.00 server time
“Your consignment Twilit Cat’s Eye is out of date.”

At my lvl I don’t dismantle purple def gems, don’t even use def gems on my equips
Kishara S8

Hi, could you please provide us some screenshots about your issue? Thank you.

I actually found out when I tried to place them in AH again.

Photobucket

and
Photobucket

Hi, thanks for your pictures. This glitch will be fixed next version. Sorry for that inconvenience caused.