Scores tab not showing

7 posts

Flag Post

Hi,

I recently updated my game (playable at http://www.kongregate.com/games/wxcvbn999/gravitris ) to use the Kong API (For highscores). When testing with ?Debug_level=4 it shows that the API implementation works, but the highscores tab doesn’t show.

Is it supposed to take a while? I read on some source that it appears after refreshing a bit when previewing the new version, but it’s been half an hour, and the scores tab still doesn’t show.

How can I fix this?

Thanks in advance.

 
Flag Post

Yep, if you can see the debug info and its just not showing up you’ll need to wait for a few scores to be submitted before the highscores tab will show up. Its somewhere around 75 scores I think.

Also, make sure you entered the correct information when uploading your game for the statistics and you checked the “Display on Leaderboards” box.

 
Flag Post

Does it have to be 75 unique scores, or can I submit a bunch of scores myself?

 
Flag Post

I have no clue. For some reason it shows up for a lot of people before the game is published, but other times the game has to be published and players submit scores before it shows up.

If you know you’ve done your side right, I’d just wait a bit and see what happens.

 
Flag Post

I have a similiar problem. http://www.kongregate.com/games/TaliumCorr/orbitaldestroyer
I’m using QuickKong, while test – debug shows that scores submitted correctly. A day has passed after game upload, but highscores tab still didn’t showing. Any suggestions are welcome. Thanks.

 
Flag Post

Did you add the scores to the list when you uploaded your game? And have enough people played your game?

 
Flag Post

Yes