Game consistently unavaiable

20 posts

Flag Post

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Apache/2.2.14 (Ubuntu) Server at www.spiralknights.com Port 80

-I have gotten this message every time I’ve gone to:
http://www.kongregate.com/games/SpiralKnights/spiral-knights?acomplete=spi
-it doesn’t change and its been going on for weeks….

anyone else got this?

 
Flag Post

well im not sure, but if you get super stuck you could always post a request
https://www.spiralknights.com/support/#requests_new

 
Flag Post

your link gives
________________
502 Bad Gateway

nginx/1.2.1
-—————————

 
Flag Post

its basically the homepage of spiral knights, the top right corner “support” then “Contact In-Game Suuport” then you must login the offical website to able to request something though

 
Flag Post

Yeah I have been getting it for weeks as well.

 
Flag Post

i’ve got the same problem… and nothing change that

 
Flag Post

I heard someone say that the server would be down, i guess it is just some update.
Just be patient.
www.spiralknights.com is down too, so it probably is an update.

 
Flag Post

it should be fixed by now. :p

 
Flag Post

one week game and site are down…
i’m not that patient

 
Flag Post

I’m still playing though on my spiral knights shortcut that i got on my new account because this one isn’t working anymore. It sucks because I had alot of 4* gear and was so close to becoming a vanguard.

 
Flag Post

You sure it isn’t the daily maintainence that occurs at 9PM malaysia time?

 
Flag Post

It’s down again…. and it isnt the daily maintenance becouse that only takes a minute.

 
Flag Post

Same thing today as well, just a gray box.

 
Flag Post

Great, Now it says “We can not identify the application’s digital Signature,Please Check that you are launching the game from the correct website.”
God Damn it. EDIT: If such Problems happen, I Find, Playing Other Games, Then Occasionaily coming back to SK It might be fixed! :O

 
Flag Post

So hey, its been a MONTH since the topic started, and its been ALMOST TWO since this began happening. (Approximately Nov 11).

Anyone know whats a way to get around this? On steam, you can still play SK. But both the website, and the game here have the same port 80 problem…….its frustrating. I’m pretty sure I’m not the only one here who’s bought CE or an Ele-Pass with actual cash.

 
Flag Post

hi

 
Flag Post

I’m having that same problem, but it doesn’t appear to be my computer’s fault, because I also can’t access the website from my phone.

 
Flag Post

This cant be played thoguh Phones, but use Chrome if you want to play in pcs

 
Flag Post

Not only chrome, but firefox works also……..There has already been a huge debate on that before. Both work, IE more than likely doesn’t, and hardly anyone ever even uses Safari.

So no one has gotten any progress on this topic?

Spiral Knights can be played through Steam, but here and the official website is down for most people. Even some steam players have told me they cannot view the website anymore. Because Kongregate uses a token, it separates itself from anything else that can launch SK, making it impossible to play your knight anywhere but here.
In 8 days, it would be two months from the update that may or may not have triggered this problem.

 
Flag Post
Originally posted by blinx92:

Not only chrome, but firefox works also……..There has already been a huge debate on that before. Both work, IE more than likely doesn’t, and hardly anyone ever even uses Safari.

So no one has gotten any progress on this topic?

What he ^ said (:

Spiral Knights can be played through Steam, but here and the official website is down for most people. Even some steam players have told me they cannot view the website anymore. Because Kongregate uses a token, it separates itself from anything else that can launch SK, making it impossible to play your knight anywhere but here.
In 8 days, it would be two months from the update that may or may not have triggered this problem.